• 15 March 2014
  • 5 replies

when i turn on my mac webroot pops up saying a problem with the installation has been detected. please re install. well i have never had this happen till today and i have deleted and tried to reinstall and it want and it acts like never deleted that annoying pop up want go away and i am ready to hit my screen! any suggestions?

5 replies

Userlevel 7
Hi kimjones37
Welcome to the Community Forums...:):)
Let's see if we can help you...not that I am a Mac expert by any stretch of the imagination...;)
Can I ask how you have tried to uninstall WSA?
Regards, Baldrick
hi ty for responding, i have deleted it several ways but keeps coming back, i used a program my son gave me that works on his mac as well to get rid of everything in a app and still want work.
Userlevel 7
Hi Kim
No problem...we do like to try to help Community members.
I presume that you have rebooted immediately after the 'supposed 'delete' action you took (not being a Mac expert the only way I know how to delete is to drag the app to the trash can)?  If not then try that and see if you have any more success.
I have seen somethng similar on PCs (I am a diehard Windows person ;)) but that was solved by the reboot.
And if that does not work then I would suggest that you Submit a Support Ticket so that one of the Mac experts on that Team can take help you fix that ASAP!
Please note that whilst Support do operate 24/7 365 days, they may take a little longer than usual to repsond given it is the weekend.
And do post back to keep us updted as to the status of your issue and hopefully its resolution.
Ty and yes I did try it, I will wait on them to respond that was the first thing I did. Im just inpatient because i have work to do on here and I have been sitting here for 3 hours trying to fix this and I can not work with the annoying pop up from webroot its just driving me mad. thanks for trying to help though much appreciated.:)
Userlevel 7
Hi Kim
You are very welcome.
Have done a quick bit of research and found this previous thread and this one too that basically covers the same issue...whilst the solution was very similar to that which I have suggested, i.e., a Support Ticket, having a look through it may throw up some other options that you may not yet have tried.
Could be worth a quick look before submitting the ticket?