New user

Hi WR Community
New user with a problem. Installed internet security complete on a Toshiba Satilite M305  and I'm having an issue with the mouse and touch pad. Thought it was the battery so I put in a fresh 1 , didn't work re-booted and the the laptop powered back up with the touch pad dead. Tried a wired USB mouse re-booted  and nothing no pointing devices, even tried re-booting in safe mode no luck. Any suggestions ?????
Could this be a software conflict or did the laptop pick a bad time to crap out.........

10 replies

Userlevel 7
Hi Appletc, and welcome to the Community!
Have you tried temporarily uninstalling  the Webroot software?  This would be a "just to be sure" step.   I belive Safe Mode will typically boot the computer without WSA running, so if the WSA was at fault your pointer devices would probably work in Safe Mode.
You might also try re-installing the pointer device drivers.
Submitting a Trouble Ticket would also be a good idea.  While rare, occasionally there have been https:///t5/Webroot-SecureAnywhere-Antivirus/External-Keyboard-not-working/m-p/26864#M1231 not working that can be solved by "whitelisting" certain files at the back end.
Thanks David
I'm pretty much stuck. I already tried to re-boot in safe mode but it didn't have any effect. No touch mouse pad or keyboard (tab ,arrows,enter) all inop. I did submit a ticket and hopefully they can help. If at all possible I want to avoid re-installing windows.
Appriciate the timely response.
Userlevel 7
Hopefully it will not require a Windows reinstall.  Reinstalling Windows would be a very drastic, and hopefully not necessary step.
Tech Support operates 7 AM to 6 PM Mountain time, so it will probably be tomorrow before they respond to the trouble ticket, but please be patient.  In the event that the Webroot software is involved in any way I know that the devs will be very much interested to look into the situation both to resolve your issue, but to avoid the problem for other users.
Please do not submit additional trouble tickets as the ticket system may consider that as a new issue and that may push your ticket back to the end of the queue.
Userlevel 7
It looks like your case was responded to just a few minutes ago, and we've requested logs. Getting logs would be excellent, but I'm wondering if it's possible you could actually obtain them without a mouse or keyboard. Are you able to get around in Windows at all? You mentioned plugging in a USB mouse, but if you were in Safe Mode when you did that, UPNP may not have picked it up, so try doing that in Normal Mode as well.

A couple of things would be useful to verify:
If you were able to get into Safe Mode, I presume the keyboard must be working before Windows loads? Are you able to verify that please? For instance, at the boot mode selection screen, do "up" and "down" work to change the selection?

You said "internet security complete." Some people may mistakenly refer to "SecureAnywhere Complete" as the same thing, which it is not. If you had "internet security Complete," that product may be the old 2011 version, which operating significantly differently than more recent editions which are named differently. Please specify which version you installed.

Ultimately, if you cannot use a mouse or keyboard after having booted into Windows, we can investigate alternative options, such as booting into a secondary operating system, but it may ultimately be easier for you to do a system restore if that's an option for you.
Hi Jim
When I do A hard shut down and re-start I am able to use the keyboard (up/down arrows) to choose which safe mode or re-boot normally . When I select safe mode or anymode for that matter the keyboard and mouse pad are dead.
Yor are correct I am using Webroot secure anywhere, I have no means of providing any logs.
I was hoping to avoid re-installing windows but it does not look like I have many options.
Userlevel 7
From the Safe Mode options screen, have you tried "Repair your Computer?" If you had System Restore enabled, you can select the date before which the problems began to occur.

If not, we may be able to boot you up into a Linux boot cd and investigate a bit further.

David is right that it's unlikely Webroot is the cause of the problem, but we won't know for sure until we get to a log. That log would be obtainable by going the Linux boot cd route. Probably, Support will come to a similar conclusion.

I'd encourage you to reply back on the support case asking them to take a look at this conversation and consider the available options in light of the inability to get logs using the standard methods. They may be able to draw a different conclusion than I am as well. Two heads are better than one! 🙂
Repair computer from the safe mode is not an option just , safe mode,safe mode with networking and safe mode with a comand prompt. I tried each and get the same result (back to the start choose user screen) with the key board and mouse dead. So I have no way of getting to system restore.I will respond back to to the support case. There response seemed to be a "caned response" as all there suggestions would require a working mouse /keyboard.
Userlevel 7
It's true the response is a standard text to save some time, but I promise you the cognitive thought process behind sending it isn't canned. 🙂
Jim I replyed back to the tech support folks(actually submitted a new question as I didn't see any means to "reply back") I referenced the thread we have going so hopefully they take the time to review it before responding.
Leaning towards re-installing windows and starting over........
Userlevel 7
If reinstalling Windows is the easier option for you, it's certainly an option. On the other hand, if WSA was a contributing factor in causing this, we'd like to make sure it never happens again. Hang in there - Support will reply again shortly.