Any Firefox 65.0.1 (64 bit) users around?

  • 14 February 2019
  • 8 replies

Badge +1
While logging into my Chase banking account, There was a request to update the version of the Firefox browser I was using since Chase was dropping support for my old version. I went through the update process and ended up with version 65.0.1 (64 bit). Browser wise,everything seemed to work until I went to print out a page (HP officejet 8720). Other programs do not have problems with the printer. After a week of reading through the help and Mozilla forums, I took their advice and selected restore defaults. This seemed to cure the problem in that I could now print. Only problem is the default setting included deleting the WEBROOT filtering extension!

So my question is how did you get Firefox to work with WEBROOT?

Best answer by TripleHelix 15 February 2019, 02:26

View original

8 replies

Sounds like you went from older Firefox 32bit to current Firefox 64bit which might have corrupted Firefox. That said ... do you have more than one Firefox profile. I found awhile back when Firefox pushed 64bit as default installer. That I had to choose either 32bit or 64bit. Both bitness installed caused issue with my WFE registering in one bitness. And more than one Firefox profile made issue for Webroot Filtering Extension to register in a profile. I needed to delete two extra Firefox profiles. I run Firefox 64bit with default profile....albeit not my daily rider.
I have Firefox 65.0.1 (64bit) with WSA + Webroot Filtering Extension and print to my old HP printer, okay. Just my personal observation.

Were my machine. I'd save my Firefox bookmarks. I'd clean install Firefox and WebrootSA.
Just me. Let hear from Community.
Badge +1
Thanks, bjm. I have only had the one profile for Ff for the past 20 years or so! I also have WSA Firefox doesn't list the version number for the filtering extension. Apparently Ff safe mode doesn't disable the extension which means you can not find the problem by running safe mode. Reset to default deletes the extension. I tried Comodo Ice dragon (64 bit which is based on Ff) That printed files, but snuck in a download and install of Comodo AV without my permission. That somehow triggered a 30 day count down of the trial version of UE Studio. When I entered the Key from my purchase of UE Studio, it came back that I coulud not use the key since it was purchased outside the trial window. Needless to say I immediately deleted Comodo.

The main problem with reset, is going back and recustomizing Ff (examples: Night theme install, setting up duplex printing and all the rest of how I want Ff to work).
Well, recent Firefox versions look a tad different then what you may have had. What Firefox version n' bitness did you have before current Firefox.

click on

and see

Well, from this distance I'm at a disadvantage.

Maybe, just a Firefox and Webroot reinstall. Uninstall Firefox does not remove your user profile.

Since you wrote:
Only problem is the default setting included deleting the WEBROOT filtering extension!

Sounds like you need to reinstall.

Let hear from Community.
Badge +1
The filtering Extension is last updated November 27, 2018.
The working version of Ff was 46.? which must have been 32 bit.
I didn't like the changes Mozilla was making so I never updated.I did reset print_printer in prefs.js which is th supposed fix for 32/64 bit print problems. I also deleted all the print_ lines in prefs.js after making a copy of course. I even tried turning off 'HP real life technology' which had no noticable effect.
Wow.....46.x to 65.x
I'd think that would have needed fresh install......but, if the only remaining issue is "printing".

I'm at a loss re "printing".
Reinstall printer software?
Reinitialize printer driver?

I'll follow from the cheap seats.
Um, what Webroot flavor. Maybe we can move your Topic to Webroot product board for better exposure.
Do you suspect Webroot product is causal.
Or, just Firefox update is causal?
@TripleHelix, @Baldrick can you help.
Badge +1
That is the only problem I have found so far (not counting safe mode not disabling the filtering extension)). I like the nice green check mark telling me the Google search result I want to visit will
not force me to bring up the task manager to kill Ff so I can leave a site.

Running a scan reinstalled the filtering extension

So, "printing from Firefox" is the issue.
Userlevel 7
Badge +63
@dlbny please Submit a Support Ticket so they can look into it for you!