Webroot can't be instal - Windows can't verify the digiral signature

  • 28 June 2020
  • 7 replies

Userlevel 2
Badge +1

Hello Webroot friends!

I was trying to install Webroot on Client PC and I couldn’t install because of an error which says: 


So i tried this solution from command promt:

- run CMD to access the command Prompt (if you started the PC from a Windows DVD/USB than press Shift+F10 to access the Command Prompt) - type bcdedit - copy the identifier code of damaged Windows - bcdedit -set {identifier code} nointegritychecks 1 - restart PC


But still without success. Other Antivirus programs like HitmanPro, Kaspersky, Bitdefender and others can be installed and work well, but not Webroot. Can anyone help me fast pls!


Best answer by TripleHelix 28 June 2020, 21:57

View original

7 replies

Userlevel 7
Badge +63



Can you supply more info on the file? Where did you download from? Try this link and download into the Downloads folder:





Userlevel 2
Badge +1

Hello! Thank you a lot for a fast answer! I appreciete it! I downoaded file from my webroot console where I have licences. Now delete it and download it from your link but with the same results. I installed certificate and same error came? Any other solution? THanks!




Userlevel 7
Badge +63

Do another clean reinstall and after a reboot and before installing check C:\ProgramData\WRdata and if it is there delete it, also it’s a hidden area and if you click on Run and do this and then look %ProgramData% for the WRData Folder.




Then reinstall WSA!


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?


Userlevel 7
Badge +63

If you can’t get it to install then please Submit a Support Ticket and ask them to look into it and they will help you sort it out.

Userlevel 2
Badge +1

I found that solution on other forum, but without solution cause on this PC Webroot have never been installed, so there is no sence finding any webroot stuff. File installed have never get to work. I tried that too, but ofc no Webroot folders at all.


This is specs of this PC:


Userlevel 7
Badge +63

Then contact support.


PC & Mac Requirements

Microsoft® Windows® XP 32- and 64-bit SP2, SP3 

Windows Vista® 32-bit (all Editions), Windows Vista SP1, SP2 32- and 64-bit (all Editions)

Windows 7 32- and 64-bit (all Editions), Windows 7 SP1 32- and 64-bit (all Editions)

Windows 8 32- and 64-bit

Windows 8.1 32- and 64-bit

Windows 10 32- and 64-bit

Mac OS X 10.7 (Lion®)

Mac OS X 10.8 (Mountain Lion®)

OS X 10.9 (Mavericks®)

OS X 10.10 (Yosemite®)

OS X 10.11 (El Capitan®)

macOS 10.12 (Sierra®)

macOS 10.13 (High Sierra®)

macOS 10.14 (Mojave®)

macOS 10.15 (Catalina®)

Userlevel 2
Badge +1

Ok, thank you once again! I’ll ask support!