Bug trying to load Webroot on Samsung S22 Ultra

  • 31 January 2023
  • 1 reply

I see that I have the same problem as everyone else who has the Samsung S22 Ultra cell.  I can not load Webroot on my cell as there is a bug.  The program works fine on my husband’s S19 and it worked fine on my S18.  These are the 2 screens I get.  Is there a resolution for this?  It doesn’t do me much good to have antivirus protection on my tablet and laptop but not on my cell.  HELP PLEASE!  I tried to get this resolved with GeekSquad and they couldn’t resolve it either.  This isn’t good that the latest, greatest cell update can’t get Webroot protection.  PLEASE HELP!

Here is the screen I get.  


When I click on GO, this is what I get.

When I click on Learn More, I get an AW SNAP! screen.  Then when I click on Reload I get the following message:

“Something went wrong with Webroot.  Webroot closed because this app has a bug.  Try updating this app after its developer provides a fix for this error”.




Best answer by TylerM 1 February 2023, 18:50

View original

1 reply

Userlevel 7
Badge +25



You are not doing anything wrong. 

The S22 phones and S8 tablets are currently the only devices that we have an issue with and we are working to get those working ASAP