Blocked internet access

  • 26 July 2016
  • 1 reply
  • 1016 views

One of my new laptops (Win10) has been previously able to access the internet but is now either blocking access or is being prohibited from it. I started to download a WinZip file on Sunday and Webroot identified it as a threat and cleaned it. "winzip20-new.exe" is currently on the block list. I have not been able to access the internet with that computer since. I have run the Webroot deep scan several times but no threats are found. The computer is recognizing the Wi-Fi but is saying "No internet access." I use MAC address protection on my router and have deleted and re-entered the MAC address for the laptop. No luck. Any thoughts?

1 reply

Userlevel 7
Hi rlidh
 
Welcome to the Community Forums.
 
Have you tried temporarily shutting down WSA and seeing if that allows you to reconnect to the Internet or not? If you have not an want to do so right click on the WSA notificaiton tray icon, select 'Shutdown protection' from the menu displayed, enter the CAPTCHA characters requested and that should do it.
 
Once you have tried to reconnect remember to restart WSA protection by double clicking on the Desktop icon, and let us know what the result is. Depnding on the outcome we can look into further assistance if required.
 
Regards, Baldrick

Reply