Browser Password Management Question

  • 6 September 2013
  • 19 replies

  • New Voice
  • 7 replies
I have the password management feature that works for Fire Fox but I want to switch browsers to internet explorer.      How can I get the icon installed up in the right hand corner of internet explorer to access all of the sites in my password manager?    
Thanks for your help.    

Best answer by MikeR 6 September 2013, 20:56

View original

19 replies

Userlevel 7
Hello CMC and welcome to the Webroot Community!
Chances are that the Password toolbar is already installed on IE.  The following may vary depending on which IE version you are running, I am on IE 10.
Check to see if Webroot Password is installed, but not enabled.  Right click in the blue area next to the Address bar to view the display options and see if Webroot Toolbar is listed but not checked.  Click it to check it if listed.
On my own IE, the Webroot icon does not appear at the upper right of the browser: it is at the left side.  The toolbar itself is a full screen width toolbar on my IE with the icon on the left hand side of the toolbar.
Userlevel 7
You can also try running the Toolbar Installer. Please let us know if that works. :D
Thank you for the solution to the issue I was having.  I was able to get the toolbar to sign in using Internet Explorer.
Best regards,
Userlevel 7
Thank you so much for the update! Have a great week. :D
I would like to know why Password Manager will not load my passwords on a couple of sites. I have tried LastPass and that program seems to have no problems with loding those couple of sites.I did do it manually but that's a pain.I think I'm just going to disable Webroots Toolbar and use LastPass or maybe just just get rid of Webrrot all together. I have seen so many complaints about your product
Userlevel 7
Hello scubasit,
Please submit a  Trouble Ticket for this....  The Webroot Toolbar uses the exact same technology as LastPass, so if a site works in LP it should be working in WSA.  I generally have no problems getting the WSA Password Manager to work.
A few sites I DID have some trouble with, specifically those that opened a pop up box for the login.  The majority of those I was able to tweak the settings for the site and it now works.
Have you tried the 'difficult sites' in multiple browsers?  Sometimes I have noted differences the PM in IE, Chrome and FireFox, so if it is just one browser that is not working quite right Support may be able to bring that information back to the Dev's for future fixes/improvements.
Yes I have tried what you have said. But why do you have to tweak it when LP I have never had to tweak it for any websites
Userlevel 7
Hi scubasit,

I believe Webroot's password manager is based on LastPass 2, whereas the current version of LastPass is 3.1.x. I too have experienced where if the website opens the login information in a java script popup that the Webroot doesn't see it. It's possible that the latest version of LastPass fixed that where in LastPass 2 it wasn't fixed.

Hope this helps,
Userlevel 7
Well, as I recall (It has been a while since I had to tweak one), on one of the sites that was not working the PM saved the profile based on the information while registering for a site... so it did not correctly recognize the log in URL.  I simply needed to tweak the URL of the actual login page for that site and all was well after that.
Userlevel 7
My guess is that there will be improvements rolled out in the WSA PM in the future, updating it.  I use a Beta version of WSA, and as a result I THINK I also have a Beta of the PM, so I would guess that you will see improvements in the future.
Userlevel 7
I also use the Beta version of Webroot, however I still have the old toolbar I believe as I still have to manually open the password manager and copy the password when the login is in a java script window. Not a lot of work, just an inconvenience to an impatient Andorian LOL! Of course, I also had to use the toolbarfix.exe file from Webroot to uninstall and reinstall the toolbar itself without reinstalling WSA, so it is possible that the toolbar fix file reinstalled the stable version.
Userlevel 7
I do not know when LP v3 came out, but obviously it then takes a bit more time for Webroot to work on assembing the WSA PM following a new version release.
I am pretty sure you will see updates to it at some point that will fix the issues you are seeing.
I just tried tweaking this site and webroots console page and It will not log me in.I hate this. I just tried LP and no problem with there software. I even tried Kaspersky Password Manager no problem there either, I think the problem with webroots password manager it will  not let you login manually like LP does. LP has * these on the login form right click and manually add it in.Webroot doesn't even have any thing to do that.I had enough of weboots and all these other antvirus companies cause they never update there products
Userlevel 7
I am sorry you are upset, but I must tell you Webroot does in fact update the product.  I have seen many updates to the Password Manager over the last 2 1/2 years.  As I noted before, I dont know when LP released the current version, but followimg a major update it obviously will take a certain amount of time after that before the changes are ready for the WSA adaptation.
My guess is that we will see the new version sooner rather than later, though I freely admit I do not work at Webroot so I do not know any timetable for a new version to be ready.
ok great Thanks for letting me know.I'm sorry that I'm upset.I'm just tired of tweaking all these antivirus program that I have tried and so far Webroot is the best buy far.Just a little tweaking but not as bad as the other ones
Userlevel 7
There is a workaround for THIS site:  instead of clicking to log in, which pops up the login window, try just clicking on a thread as if to read it and then click the reply button.  That also will prompt a login, but it will be in the main window so the automatic login of the Password Manager will mow see it and log you in :-) 
Userlevel 7
LP V3 If I remember correctly, was released the end of October or early November 2013. 
 I have LP installed as well as WP. The feature to click on the * in LP may have been added more recently.
Also, if you loaded your passwords from LastPast to Webroot, on some sites, the fields transfer slightly different. That goes for going from Webroot to LastPass as well. I experienced it on one of my sites using LP. WP worked fine by not LP.
One thing you can do is sign into both WP and LP. If LP auto logs you in, save the site in WP. You should gert a message asking you if you want to add or replace an existing site. You can then replace the site in WP. Make sure you have checked the autofill box on the form for the website login info.
Great Thanks for the tip. I never thought of doing that.All I did was uninstalled the toolbar from IE and Firefox and used LP alone
Userlevel 7
My pleasure scubasit!