Cannot open a .pdf attachement.

  • 31 October 2014
  • 9 replies

After recently installing Webroot, I cannot now open a .pdf attachment in an email. Says my security level will not allow this?  Is this something in Webroot causing this, and if so, where can I change this setting.

9 replies

Userlevel 7
Hello mianojp, welcome to the Webroot Community!
If you don't mind, could you tell us what application you are using to access your email?  Outlook?  Web browser?  If browser, which one? (IE, Chrome, etc)
I'm using Hotmail through Outlook.
Userlevel 7
When it gives the warning about the security level....
Does it have any way to over-ride the block? 
Does the warning look like it was generated by Webroot?
Does it look like it was generated Windows?
@ Do you have any thoughts?
Userlevel 7
Badge +3
If I could just add that if the PDF reading software is not being blocked, then I would be hesitant to follow any instructions to e.g. elevate to Admin to open PDF...sounds fishy?
 Check nothing being blocked here:
or particularly here:
Userlevel 7
Badge +56
@ wrote:
I'm using Hotmail through Outlook.
Hello and Welcome to the Webroot Community!
Are you sure the PDF is safe and do you know the sender? Also what version of Outlook? I have 2013. Do you have any PDF's on your PC? If so try opening 1 of them if still no go then shut down WSA by Right Clicking on the Webroot Tray Icon and Click Shut Down Protection and let us know if it works or not!
Daniel ;)

Userlevel 7
Hi David
From my eperience there are a numer of reason that a .pdf may not be opened in an email, of which here are a few:
1. The email program may have an error (temporary or permanent) that prevents the opening attachments. Best apporach here is to send the attachment to another email address preferrablt on another device and try accessing it thorough the email system there.
2. It is possible that the PDF file received is just corrupt. In this case see if yo can get another one of the same sent to yo and check that one.
To be honest there are a whole lot more possible reasons so my suggestion, if not yet tried, would be to uninstall WSA and see if that alllows the pdf to be opened...if ont the request a new version and see if that works.
I doubt WSA is responsible especially if it is not blocking as per what Dermot has posted.
Not sure if that helps?
Regards, Baldrick
This is a pdf attached to an email addressee I trust. It does not give me an option to override the block.  Not sure if it is generated by Webroot or Windows, it is basically a rectangle with Security Alert in the upper right corner and it says,
Your current security settings do not allow this file to be downloaded.  I can view it online, I just can't open it as a pdf as normal.
Userlevel 7
Badge +56
Can you save the attachment to your PC? If so do it and scan it with WSA! Also what version of Outlook do you have? Mine is 2013!
Userlevel 7
Badge +56
If you have Outlook 2013 I'm not quite sure about Outlook 2010 or 2007. Have a look here!