error message accessing backup and sync

Im getting the following message when trying to accesss my backup and sync on the web
User could not be resolved.Please try later.

17 replies

Userlevel 7
Badge +3
Hello stewart45, if you're having ongoing difficulties accessing your Online Account:
Then it would be best to contact Support Submit a Support Ticket
HTH. Let us know the outcome, and if you have any questions.
Webroot Secure Anywhere Context Help
Userlevel 7
@ wrote:
Im getting the following message when trying to accesss my backup and sync on the web
User could not be resolved.Please try later.
Hello stewart45, 
Could you verify which version of WSA you are using?  You have posted this question in the Internet Security Plus section.  Backup&Sync is only available in the WSA-Complete version.
apologies definitely in the wrong place, can it be moved or shall I redo
Userlevel 7
Dont worry about it... we can leave it right here 🙂  I just wanted to make sure you have the Complete version before we begin trying to figure out what is going on 🙂
Userlevel 7
So.... now a couple of quick questions.
Have you been using Backup&Sync without error for a while?
Has your key code recently renewed or is it currently due for renewal?
It is activated on your PC/Device?
Some users maintain multiple profiles on the key code... I know I do.  I did NOT give all of my profiles have B&S access.  Are you sure that you are using the same profile email address to log into the Console  that you used to turn on B&S on your PC/Device?
Userlevel 7
I missed a question above....
Do you have more than one profile on the key code Part 2:
Is the login you are using your Primary login for the key code, or is it a secondary?
Are you able to log into the Console at all, or is it only the B&S part of the console that shows the error?
Have only recently installed Webroot so bare with my ignorance on some matters
Login is Primary with only one profile, should also mention this fault is intermittent have managed to access on some occasions, I have also posed a question on a similar theme with regards to password import from Lastpass (on the correct board this time, I hope)
Userlevel 7
LOL, yeah, the other post does happen to be on the correct board, but I am not picky 🙂  As long as you are having problems with both Backup & Sync and Passwords, it will be easier to just think things over here since we started over here.
Are you able to log into the Console at all at the moment?  (Or have you always been able to log in, just not been able to access the B&S and Password features?)
Userlevel 7
Badge +3
May help:
 Transferring LastPass passwords to the Webroot pas... - Webroot Community
Re: Trouble logging into the Web Console - Webroot Community
 Webroot Secure Anywhere Context Help
Userlevel 7
OK, here is what I was wanting to check, very specifically.  I am thinking there might either be a problem with the key code, OR the profile settings.
1) The key code
2) The profile and it's permissions
1) Key Code:
  • Open WSA on your computer
  • Go to My Account
  • Check how many days are listed as remaining (If it is not the correct amount showing, you may have a Trial key code instead of the correct one)
  • Note what the exact key code is
2) The Profile and Permissions
  • Log into your Account Console
  • At the upper right hand corner, click your email address
  • Select Manage Users from the dropdown
  • Verify that you have only one user profile listed at this time
  • Click the Edit icon at the far right side of the profile listing
  • Click the Access & Permissions tab
  • Note the key code at the bottom.  Make sure that it matches the key code on the PC, and that is has the correct number of days remaining
  • On the settings, make sure that the following settings are set as this:
a) Secure Anywhere Console: Admin
b) PC Security Console: Admin
c) Mobile Security Console: Access
d) Backup & Sync: access
e) Services: Have a 'check' in the Passwords box
If the key code is correct, both on the PC AND on the Profile, and they show the correct number of days remaining, 
All of the Console Profile settings are as I have described above, and you are still having a problem, 
Please submit a Trouble Ticket
If the profile has an incorrect key code, please submit a trouble ticket
If the profile setttings were not set as above, please correct them and try again.
 If you cannot log into the Account Console, See Dermot's post above. 
yes just B&S and password, B&S is intermittent, Passwords havn't managed to import any from Lastpass yet
Yes came across those threads, went down same route but still no import
Userlevel 7
At this point in time, I think a Trouble Ticket is your best option.
tried again, this time it did import the passwords despite still giving the error message, I would however like to start again, is there a way to delete more than one record at a time
Userlevel 7
Hi stewart45
Not as far as I am aware.  Have checked for you and whilst once can open all sites en massse the delete option seems to be only available at the individual credentail record level, as far as I can see.
all checks out ok, except days remaining on desktop version is 361 and on consul 360, I assume this has something to do with time zones
Userlevel 7
Yes, I would suspect that you are correct but given that you will be notified of impending expiry of your keycode from 30 days, and hopefully you will be looking to renew it...;) I would not have thought that 1 day here or there would make a material difference?
If it does however concern you then the best thing would be to Open a Support Ticket so that this can be checked/correct in the back office...only Mods, Foorum Admin & Support can help there...we volunteers have not access to that area.