Solved

ever since I have installed webroot on my computers I have not been able to view video clips

  • 7 September 2014
  • 17 replies
  • 86 views

Userlevel 1
Badge +1
hi this is my first time posting here and this is a small problem that i hope to find help with here...i cant view any video clips from any web site ( facebook, my isp home page etc )
this has been going on since i have installed webroot....the product itself is outstaning for the way it functions and i would hate to delete it just so i can whatc video clips agan ... is there a fix for this
Thanks in advance for y'alls time and effort in this matter
Chuck B
icon

Best answer by Dermot7 8 September 2014, 00:55

View original

17 replies

Userlevel 7
Hi ChuckB
 
Welcome to the Community Forums.
 
Would you advise as to whether you are using a specifica application to view the video clips or itf these are just the ones that are embedded in a web page, i.e., as one can get over at YouTube?
 
Many thanks in advance.
 
Regards, Baldrick
Userlevel 1
Badge +1
there just the embedded ones like you tube and some that are from smart phones and iphones
Try to reinstall or update Java.
Userlevel 7
I agree with Ellesmer, that would be worth trying.  BTW what browser(s) do you use?
Userlevel 1
Badge +1
im using IE 11 on a new computer will try the reinstall java and let y'all know
 
Userlevel 7
Nice one, ChuckB...we await your update...;)
Userlevel 1
Badge +1
well guys i hate to say this but that didnt work....i'm still getting a green screen where the video should be
Userlevel 7
Badge +3
Some have reported fixing this by checking using software rendering in Internet Options> Advanced Options. And reboot.
 
 
 
Userlevel 1
Badge +1
ty for the help all of you and kudos for the effort on all parts
ty Dermot7 that was the fix
Userlevel 7
Badge +3
You're welcome,glad to help ChuckB 😃
Userlevel 7
Badge +56
May I ask what version of WSA you have so I can move it to the correct forum! http://www.webroot.com/us/en/home/products/compare
 
Thanks,
 
Daniel 😉
Userlevel 1
Badge +1
it just says webroot secure anywhere advanced security for pc mac and mobile devices ...3 devices
Userlevel 7
Badge +56
Have a look here to find out what your version is: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C12_MyAccount/CH11a_ViewingAccount.htm
 
And from the picture below!
 
Thanks,
 
Daniel ;)
 

Userlevel 1
Badge +1
ver 8.0.4.123

sorry about that triplehelix
Userlevel 7
Badge +56
I think you have Internet Security Plus for 3 devices? Am I right? 😃 As I have Internet Security Complete good for 5 devices.
 
Thanks,
 
Daniel 😉
Userlevel 1
Badge +1
yep sorry for the screw up lol still getting used to the program
Userlevel 7
Badge +56
No worries we are a friendly bunch and stop by anytime!
 
Cheers,
 
Daniel 😉

Reply