Every Modified File Is Becoming Locked Until Reboot Or Shutdown Of Webroot App

  • 25 October 2017
  • 9 replies

Userlevel 1
Long time Webroot user, coming across this issue just recently on 2 computers.
Seems like EVERY file I modify or create seems to become locked.  I can't delete the file or do anything with it.   I notice a reboot works, then I can come in and delete, but what also works is shutting down Webroot! 

Webroot seems to be locking every file I work on or create.
This problem only started about a week ago.
Here is the error:  the action can't be completed because the folder or a file in it is open in another program

Any help would be much appreciated.

Thank You!

9 replies

Userlevel 7
Badge +62
Hello adamgrossmanlg,
Welcome to the Webroot Community Forum,
If this is going on with 2 PCs then my advice would be to Submit a Support TIcket and they can take a look to see what is going on with these modified files.
You could also try to uninstall/reinstall of Webroot on one computer to see if the clean install of Webroot  helps your issue.
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Userlevel 1
I tried the re-install, and still locking my files.  I will create a support ticket.  Thank you.
Userlevel 1
well, I tried to make a ticket but...

We have already had contact with: Email Removed *
Please enter your password below if you wish to continue with your previous conversation. Your password will have been previously emailed to you.
first off, I don't have this password anymore, plus this is a new issue.   Please help. 
*Please do not post your email.
Userlevel 7
Hello adamgrossmanlg, Welcome to the Webroot Community Forum. :D
I removed your email from your post to prevent you from getting spam sent to you. ;)

If you can't remember your Password, please hit the link "Forgotten Your Password" and Webroot will email you your password. You can use this Support Ticket for countless problems under your Email Account.
After clicking onto "Forgotten Your Password" you should see the following, Please check your email for your Password:

Userlevel 7
Badge +7
Hello @
Try it, temporary workaround maybe good.
Open Webroot SecureAnywhere --> Click Advanced Settings ----> Shields
Un-check "Check files for threats when written or modified"

Userlevel 1
OK i will try this today.   Funny thing is though I never had to uncheck this before.  I will report back here after some time with this setting.  Thank You!
Just wondering if you ever got a resolution on this? I recently started having this issue after a reinstall of windows. I had to uncheck the option discussed above, but I've never had to do this before.
Userlevel 7
@, please refer to this Post for more information.
Userlevel 7
Badge +7
Hi @ version solve the problem?