Filtering Extension add-on

  • 2 January 2014
  • 65 replies

I found the Filtering Extension add-on in Chrome tonight -- I enabled that and the Password Manager.
Now, when I Google for a website, the link appears then in seconds turns to something like this:
nullWebroot URL Classification Category: Uncategorized Confidence: 0 Scand I can't click on the link. For now I'm going to disable the add-on but any info is appreciated!

Best answer by Baldrick 20 February 2014, 21:52

View original

65 replies

Userlevel 7
Badge +26
I got the same problem! 
Userlevel 7
Hello maicakid and welcome to the Webroot Community!
That is something I have never seen before, but I DO see it at the moment as well.  If this continues, please file a Trouble Ticket regarding this issue.  
Userlevel 7
There is a workaround that you can use to get to the website of any search result you wish to see: the line BELOW the skewed results does still display the URL, though the link is not active.  You can copy the URL and manually paste it into the browser address bar and click "Enter".
Userlevel 7
Interesting results on this.  On some searches, all results will show normal, on some results a number will NOT show normal.
Of the ones that do NOT show normal, using the same search on all 3 browsers (IE, Chrome and Firefox), the results with the error match on all three browsers.
On results that show the error, instead of the clickable link and the 'rating' icon provided by the Web Threat Shield, the following text displays:  "nullWebroot URL Classification Category: Uncategorized Confidence: 0 Sc"
Again, the plain text line of the link URL (2nd line of each result) does work for SHORT URL's, but longer URL's are truncated in the plain text and cannot be copy/pasted to manually go to the page.
I have no addons installed yet I am getting this annoying message on all the web links to my sons school website:
Is there no way to add url's to an allowed list ?
nullWebroot URL Classification Category: Uncategorized Confidence: 0 Score: 0" />Canford Heath Junior School to Canford Heath Junior School! We are a Rights' Respecting school which promotes lifelong learning, creativity and respect for all our pupils and staff.You've visited this page 3 times. Last visit: 01/01/14 nullWebroot URL Classification Category: Uncategorized Confidence: 0 Score: 0" />Contact UsIf you would like to contact school for any reason you can reach us ... nullWebroot URL Classification Category: Uncategorized Confidence: 0 Score: 0" />Our School TeamWe are very proud of our team of skilled and dedicated ... nullWebroot URL Classification Category: Uncategorized Confidence: 0 Score: 0" />General Information“Pupils make good progress at Canford Heath Middle School ... nullWebroot URL Classification Category: Uncategorized Confidence: 0 Score: 0" />New Website!Welcome to the new website for Canford Heath Middle School ...  
Userlevel 7
Hello Steve141 and welcome to the Webroot Community!
What you are seeing is indeed from a glitch in the browser extension/add-on for the Web Threat Shield.  i know that at least one Trouble Ticket has been opened regarding this issue today, so hopefully the problem will be resolved soon.
I am also experiencing this glitch.
Userlevel 7
This has been escalated by support I dont have any more information apart from that. If I get an update I`ll post it here.
Userlevel 7
Badge +26
This is what I got from support:
@ Support wrote:

Thank you for bringing the issue you are experiencing to our attention. The Webroot Development team has been notified of this issue and is currently working on a resolution. This issue is related to the infrastructure that Webroot uses and is not related to the program on your computer nor the computer itself. 

Once a fix is deployed, the issue you reported should be resolved. No change to your system is necessary. 

Should you have additional questions, please send us a reply in the "Send another message:" section of this page. 


The Webroot Support Team
Hi - Is there anything I can disable to stop this?
Userlevel 7
Hi Kat
Welcome to the Community Forums...:D
You should be able to disable the this feature going to the Managing Add-ons option/feature for your browser (how you access it will depend on which browser you use) and just disabling the 'Webroot Filtering Extension'.
Post back if you do not knwo how to do this.  Also, may I ask why you want to disable what is IMHO a very good feature?
Hi - Thanks for the response. I did disable the extension for now. It used to be that Webroot would warn me of a site it thought was dangerous. Now, like the others on this thread, those links on the SERPS are disabled. The majority of the time, there is no problem with the link and I'm tired of doing a copy/paste to get where I want to go! Hopefully, with the fix being worked on, I can turn it back on.
Userlevel 7
Hi Kat
Thanks for posting back, and glad to hear that you are sorted, after a fashion, for the moment.  As yo say, hopefully the Support Team will resolve the issue presently.
Thanks again Baldrick, and for the welcome, too.

Are you really a pirate? 🙂
Userlevel 7
No problem Kat...that is what the Community is here for. :D
And no, I am just a regular person who is a big fan of WSA (& Blackadder...amongst other things) 😉
Webroot has regurally proved more intrusive and restricting than any malware I've ever had. At least this a glitch not a feature, the features are bad enough. If I wasn't 14 I would delete this awful tangle of code and get a real program.
Userlevel 7
Hi dsfasdfsfd
Welcome to the Community Forums...:D
This is an open forum to assist the Webroot using community.  Having said that we welcome all feedback & comments...of a CONSTRUCTIVE if there is a constructive point or points to your comments then please make it/them...otherwise kindly desist from posting until such time as you have something to share that is of use to the Community.
Thank you
No, thank you Bladick, although if you were following your own advice you were be offering suggestion for alternative anti-virus programs.
Userlevel 7
Moderator has been notified.  This is the Webroot Community, and we are more than happy to help with any issues you may be having regarding Webroot software.  This is not the place for discussions or reccomendations of other software however.
Userlevel 7
Hi dsfasdfsfd
I am afraid that I do not quite understand the point that you are trying to make by your comment but as David has advised this is not really the forum for whatever it was.
Userlevel 7
Please adhere to the Community Guidelines and don't kill the mood. 
Constructive feedback is welcomed and we understand if Webroot isn't the product for you. Please let me know if I can assist you with anything.
Our support team is not outsourced and is best in class. I encourage you to contact them with any legitimate concerns.
dsfasdfsfd, perhaps when you turn 15 you will have better manners.
While I'm sure your passive aggressive responses make you all much more mature than me, there is no way I've yet found to navigate around this problem, and none of the suggestions in this thread helped. Basically you have nothing to contribute and are just whining about me, whereas I have a legitimate problem with this program. Webroot is signifigantly worse than any malware I've ever had, worse meaning more restrictive and annoying.
I can't turn the extension off, I've turned off every extension and still have the problem.
Also, someone in this thread said something about the webroot filtering extension being a "very good feature"? No. Nobody ever says "gee, thanks for restricting for my content, I really shouldn't be going on that website."
Userlevel 7
dsfasdfsfd, two suggestions.  
Please file a Trouble Ticket.  The issue here is not one that we can fix on the Community as it involves a not-before-seen issue that will need to be fixed by Webroot Support.
Please contact MikeR as he suggested for assistance.
Hi All,
I am still getting this issue, I have not raised a trouble ticket as I do not want to clog up the system as I see from this thread that the issue is being worked on.
I would appreciate if this thread can be updated when the issue is resolved.
FYI I use firefox and found the following steps allowed me to disable the extension filtering and see the links correctly:
Ctrl + Shift + A
(click the disable button on Webroot Filtering Extension