Has anyone experienced seperate keycodes with Internet Security Plus?

  • 13 December 2017
  • 2 replies

Userlevel 7
Badge +25
Hi everyone,
I had downloaded Webroot Internet security plus following purchasing the software license for three devices.  When I entered the keycode it went through and the software was up and running.  I then took that same keycode and put it in the second laptop and I received a prompt that said, "Invalid keycode".  That was strange I never had any issue in the past.  I tried entering the keycode again and before my eyes, the keycode changed.  :S   I went back to the first laptop again to check the keycode and it had changed to the same exact one that gave the "invalid keycode". 

My question then becomes, has anyone ever experienced this?  Is this something new?
Thanks a bunch!

2 replies

Userlevel 7
Hey Julie,
This is very strange. I've never heard of any behavior like this.
If you want to send me your keycode in a private message I can see if anything obviously fishy is at play.
Userlevel 7
Badge +25
Hi JP,

Just found your post as I didn't get an email from this post. Anyway, I just tried to PM you, however, the error says too many bad words! LOL Can you email me? Email is in my profile. Thanks.