How come I now have to manually type in my passwords on every site I visit?

  • 21 December 2015
  • 2 replies

When I had McAfee, all my passwords on certain sites that I regularly visited showed up.  Now, I have to manually put them in each time.
How can I change my settings so that they will automatically show.

2 replies

Userlevel 7
Badge +6
did you by any chance set WRSA so that it periodically deletes all cookies from your browser?
Can't tell you the exact flags to check right now as i don't have my machine with me where i am right now.
Maybe one of the experts can join in & tell you where to check.
Userlevel 7
Badge +62
Hi ra1211,
Welcome to the Webroot Community,
As  long as you are signed into the Password Manager when you visit a site and enter credentials on the site's login page then the Webroot Password Manager will  save the credentials for you with the option of specifying  Auto Login, and/or Auto Fill, etc.
Please have a look here:
More good information here
Go here for a Video
Hope this helps?