How do I stop the renewal nag popup when my computer starts?

  • 3 April 2016
  • 6 replies

After I renewed my subscriptiion I still get the nag screen when my computer starts telling me that I am not protected. I have entered the new key twice but the screen just keeps poping up. The program says I am protected and have 362 more days on my subscription. The nag renewal says that I am not protected. Anyone have any ideas? Any help is appreciated.

6 replies

Userlevel 7
Badge +62
Hello jimi_b
Welcome to the Webroot Community,
Did you add the keycode as directed below?
If you have a new keycode, you can activate it as follows:
  1. Open SecureAnywhere.  
  2. Click the gear icon next to My Account. Your account panel displays. [img][/img]  
  3. Under Activate a new keycode, enter the keycode you want to add and click Activate. Note: your keycode is a string of 20 alphanumeric characters. It is unique and holds the information about your subscription. You may choose to copy and paste your keycode when prompted, to ensure that the characters are entered correctly.
If you would like to also add your keycode to your online management account, click here for instructions.
Please let me know if this is what you have already done. Because we could do a uninstall/reinstall of Webroot  and I can give you exact instructions how to do this..
Another thing that I need to mention is if you have Password Manager then you will need Submit a Support Ticket to have your passwords transferred from your old keycode to the new keycode.
Hope this overly long reply helps?
The webroot assistant did not answer the question. We have the same issue on one of our computers. The renewal was completed, along with entering the keycode and yet the pop-up claiming computer needs security renewal comes up everytime it's rebooted.
Please address this issue. Thanks.
Userlevel 7
@, uninstalling and reinstalling SecureAnywhere will resolve this issue. I've provided the instructions below.
If you are unable to uninstall Webroot SecureAnywhere by the usual means (eg. via the Windows Start menu or the Control Panel), you may try using an uninstall tag. Follow the instructions below.
(Make sure to write down your keycode before uninstalling if you need to by clicking "My Account" at the bottom right)
1. Run the uninstall command for Webroot SecureAnywhere.

Press the Windows key + R on your keyboard at the same time. A run dialog box will open at the bottom left of your sceen.
In the Open box, type: "C:Program FilesWebrootWRSA.exe" -uninstall
Now press the ENTER key.

2. A prompt confirming you are sure you want to uninstall appears. Click Yes.
3. Depending on your settings, you may be prompted to complete a CAPTCHA form. Fill in this field and click Enter. The SecureAnywhere program will uninstall itself.
4. Please reboot your Computer.
Now it's time to reinstall your Protection.
1. Save this file to your desktop.
2. Double-click "wsainstall.exe" to run the installer.
3. Enter your keycode when prompted.
4. Click Agree and Install.
5. If asked "Would you like to automatically import the settings that were used in your previous installation?" click No. Webroot SecureAnywhere reinstalls itself.
Once SecureAnywhere is back and installed, Reboot your Computer once again to confirm the prompt is no longer appearing.
Userlevel 7
If I may JP, it is advisable to run the "C:Program FilesWebrootWRSA.exe" -uninstall from a CMD prompt WITH ADMIN or ELEVATED rights...just to make sure that there is no issue with permissions...;)
Thank you for the thorough response. I will do that when the computer is accessible.
Since this has happened in the past as well, is Webroot looking at addressing this in their future releases so the user does not have to uninstall and then reinstall to avoid the renewal popup even though they have already renewed? It would sure be helpful.
I found this site because I've been having the same problem.  To be fair, the suggested solution has worked so far, but these notes are from 2016 and 2017.  This is 2018 and I'm running into the same problem?  It would seem that Webroot would either fix this issue or instruct users on how to get rid of the nag screen without having to google around for a solution. 
My 2 cents