icon missing from toolbar

  • 27 January 2016
  • 6 replies

Userlevel 1
How can I put the icon back into my toolbar?  When I updated my browser, the icon disappeared.

Best answer by Ssherjj 27 January 2016, 17:30

View original

6 replies

Userlevel 7
Badge +62
Hello jancookz,
Welcome to the Webroot Community,
May I ask what browser you have updated? Also are you talking about Password Manager icon? if you are talking about Chrome,Firefox or/and Internet Explorer then please follow below. This is for a PC not a Mac. If for a Mac then please let me know.
Note:This will not work in Microsoft Edge. Webroot is currently workng on a fix for this.Here is a KB article about ths HERE
This sometimes does happen and to try to resolve it you can try running the Toolbarfix tool.  You can download it for here.  Once downloaded launch it by clicking on the executable, and you should see the following, and  click on 'Run':

which should then take you to the following dialog:

on which you should choose/check the option 'Repair/Install the Webroot Toolbar' and then press 'Start'.
That should initiate the fix process and you just have to wait for it to finish, close the dialog and then check in your browser to see if the Password Manager Toolbar icon is now visible.  If the fix has been successful you should see the following greyed out icon in a toolbar at the top of the IE browser page:

One then double cliks on that so that the login dialog is presented, etc.
Please check the above out and come back if anything is not clear or if it does not help/respond to your query.
Userlevel 1
Thank you so much!  This worked like a charm.  Typically I use Mozilla Firefox.  For some reason, when I updated the browser, the little Webroot icon disappeared.  It's back now and working just fine!
Userlevel 7
Badge +62
Hi jancookz,
Wonderful news! Thank you for letting us know!
You are most welcome! 😉
Userlevel 2
For whatever reason, this did not work for me. And if anything made the entire browser reset to factory default, which did not help. I may have to just downgrade to a version I know can show the icon.
Userlevel 7
Hi Warwolf
Welcome to the Community Forums.
If the use of the Toolbar fix did not work for you (and it is not 100% successful) then I would undertake an uninstall/clean reinstall. If you would like to then please follow the steps below closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example:SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and do NOT import any settings if offered by the installer; to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
and then see if you now have the relavant extensions by going into your browser.
If you do not then please Open a Support Ticket to let the Support Team know; they should be able to help you with the issue.
Regards, Baldrick
Userlevel 7
Badge +62
Hello Warwolf,
Welcome to the Webroot Community,
EDITED: Sorry @ I'll just  leave this as reference if I may?
May I ask what browser you are using?
If you are using Chrome then please look below:
Here are the Chrome Extensions:
Youj  may need to Submit a Support Ticket and the Support Team can resolve this for you free of charge.
Hope this helps?