Input devices and password manager

  • 12 July 2017
  • 1 reply

Userlevel 1
Badge +3
Ever since I installed and started using the Password Manager in Chrome I'm having trouble with my input devices in Chrome. I have a Wacom tablet that is my main input device and now won't click on any dropdown menus. I can't click on the top email row of buttons that includes the delete button. Scroll on the tablet won't work in gmail and won't always work in any other window.
I just tried to click and drag with the tablet stylus to select part of this window and it would not do anything. I had to go to the mouse.
I reactivated my mouse, which basically works, but it starts and stops like in little fits and won't always go where I want it to go. Both input devices work in every other application on the computer. I called Wacom and they had me restart their service and restart the computer. That worked for about an hour, I think until the next time Webroot used the Password Manager.
So now I'm contacting you at Webroot. Is there some sort of known issue? If so what can I do? If not, any suggestion will help. This is really annoying.

1 reply

Userlevel 7
Hello @, and Welcome to our Community! Happy to have you on here.

This is something that should be tracked by our Support Team. Please use this link to send them a message, they'll let you know what next steps to take.