Protected Applications and Alt-key processing

  • 14 December 2012
  • 32 replies

Show first post

32 replies

Userlevel 7
In this newer case, I would first suggest seeing if VueMinder is set to an Allow status or not in your Protected Applications settings. (Identity & Privacy > View/Edit Protected Applications > Allow)

If you were to set it to Allow and restart VueMinder and Opera, there is a good chance the issue should be resolved. If not, please reply back letting us know otherwise.
Badge +3
Was able to recreate the problem easily on my desktop too.  So checked the status of the program and it was in"Deny" mode (couldn't paste).  Switched to "Protect"...and now is fine.  Was thinking why is it in "Deny" mode.  Actually when I did a recent upgrade of vueminder, WRSA complained about this are the details.
That file does not exist in that folder...but is listed in my quarantine.  Figured false positive...?  Should I submit this to you guys for analysis?  It's happened a couple times already.  Thanks!
Userlevel 7
Yes, please.  Reporting false positives though the support system is always advisable.  It will help us get that taken care of quickly for everyone who has the problem, all at once.
Userlevel 7
The Alt+D issue in Opera has been fixed as of  🙂
Out of curiosity, is the issue also confirmed as resolved in Chrome?

My IT department graciously disabled the features of SecureAnywhere that were causing the issue for me in early January so I can't confirm it on my end without asking them to re-enable the features, which I'm reluctant to do.

Badge +3
Super. Will test and post if I see any issues. Thanks!
Userlevel 7
Langdon, that's a good question.  I asked the same question over in this other thread.  To be positive, I'd like to see a report back from the field, though I strongly suspect it's probably resolved in both browsers.  I just checked for you, and it works on my own test box, so it's most likely safe to say it's fixed. 😉