Uninstalling Webroot from Android: not going well by just hitting "uninstall" in the settings.

  • 23 February 2018
  • 2 replies

Userlevel 2
Uninstalling "Webroot Secure Anywhere" and the Webroot Browser app from my Android (running Nougat). I tried going into settings-apps and just hitting Uninstall.  Both appear gone but doing that didn't clean all the Webroot files out. Could someone please tell me how to clean out the last of those files? From both the Webroot Secure Anywhere app and the browser app?  I looked in Administrator Settings as one post advised, but neither program shows up there anymore, so that won't help or isn't the problem. I also tried downloading an .exe file that supposedly helps uninstall the last of those Webroot files on Windows; but Android isn't Windows, and exe files won't run.  (Nor am I geek enough, sigh, to tweak anything. No real idea what I'm doing here.)  Help?  Thanks!!

2 replies

Userlevel 7
Badge +7
Hi @
It sounds like the apps themselves are installed from what you're describing.
Which files are still remaining on the device, do you know their file locations, and is there a particular reason you are looking to remove them?
Kind regards,
Userlevel 2
Thanks for your response, but I got it figured out with someone's help.  Best wishes!