Webroot AV stopped working since last update

  • 9 September 2020
  • 15 replies

Userlevel 2



I have a Windows 10 PC and Webroot SecureAnywhere Internet Security.

It stopped working a week ago after the last released update tried to install.

Rebooting does not fix it.


When trying to uninstall Webroot to try reinstalling fresh: It says I must be an administrator to access this feature (even though I am logged in as admin) and I am unable to uninstall it.


I have tried opening a ticket with Webroot last week and still no response back.

Anyone have any thoughts?




Best answer by jojodancer 12 September 2020, 10:31

View original

15 replies

Userlevel 7
Badge +63

Hello @Webroot_HomeUser_Help 


It’s a known issue so please have patience with support until they get back to you as they are dealing with this bug and many are seeing it so there very busy.


Sorry I can’t do more,

Userlevel 2

I appreciate the reply TripleHelix. Webroot should release a support bulletin at this point to advise customers they are aware of the issue and working on it. 

Userlevel 7
Badge +63

I understand but we Mods are just Volunteers and are not Webroot Staff but I will make a suggestion. But personally it’s not affecting everyone as I don’t see the issue here, may I ask if you have UAC on? I have mine turned off and was just wondering?



Userlevel 2

I do have UAC enabled at the default (2nd highest) setting.

Userlevel 7
Badge +63

I do have UAC enabled at the default (2nd highest) setting.

Lets try something? Turn off UAC and reboot then try to uninstall and reinstall Webroot.


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done


Then after turn UAC back to the setting you currently have.



Userlevel 1

I had the same problem but now solved.

Delete this folder and you should be all set!



Last post:



Userlevel 2

Thank you for the suggestion TripleHelix but that did not work unfortunately.

JoJo: what were the exact steps for deleting that folder? I.e. in safe mode?


For others with this issue: I opened a support ticket as suggested over a week ago now and no response. It would appear Webroot has left the building.

Userlevel 1


I deleted the folder in Safe Mode.

go to C

go to ProgramData

and delete WRData 

Once I deleted WRData, Webroot icon reappeared right away in taskbar.

Just for the peace of mind, I uninstalled Weboot and reinstalled it again.


see this:

Userlevel 2

Thanks for the help JoJo!

For others encountering this issue and getting nowhere with Support: This is indeed the answer. Delete the WRData folder in Safe Mode. Reboot. Webroot pops back to life. Appears fully functional again.

However I also uninstalled and reinstalled Webroot at this point for good measure. May not be necessary.

Userlevel 7
Badge +63

Hello @Webroot_HomeUser_Help  and @jojodancer 


Just to check to see if this is a sort of a fix as I’m not sure? @BradW 


Can you check to see if you have 4 Webroot Processes?


Click on pictures to see full size!



Also check the file versions here as they should be v1.1.0.226





Userlevel 2

Hi TripleHelix,


Confirmed, I have the 4 Webroot processes you listed running. Referenced components are indeed

Userlevel 7
Badge +63

Great to hear! :wink:



Userlevel 7
Badge +18


To your question above, yes, I can confirm that deleting the WRData provides a fix for this issue in many cases. 

Users who are familiar with the  %ProgramData%\WRData location can certainly try this.  Users who are not sure about doing this should contact our Support and we will assist them soon as we can.


Userlevel 7
Badge +63

Thanks @BradW  for the info and update!



Userlevel 7
Badge +62

Thank you @BradW! It's great to hear from you about this!😊