Webroot SecureAnyware (been disabled, can't open, can't reinstall, icon disappears, after updated to

  • 10 September 2020
  • 2 replies

Userlevel 1

Hello everyone,

After automatically updated to, Windows Action Center indicates that Webroot SecureAnywhere is disabled.

System: Window 7 64bit.
Logged in as an Administrator.

- icon disappears in Taskbar
- looks like running. WRSA.exe *32 shown in Processes in Windows Task Manager
- icon in Start Menu/ Programs inactive (click and no response)
- wsainstall.exe inactive (click and no respnse)
- uninstall failed (keep asking to log in as an administrator)

Actions tried:
- uninstall in Safe Mode (failed). Keep asking to log in as an Administrator
- uninstall after Clean Boot (failed). Keep asking to log in as an Administrator
- manually type "C:\Program Files\Webroot\WRSA.exe" –uninstall in Start/ Run (failed). Keep asking to log in as an Administrator

Looks like something is blocking everything from Webroot from functioning. Updated in 9/1/2020. Problems started after the update.

Please advise.



Best answer by TripleHelix 10 September 2020, 01:08

View original

2 replies

Userlevel 7
Badge +63

Hello @jojodancer 


The best thing to do is Submit a Support Ticket and they will help you.


It’s a known issue so please have patience with support until they get back to you as they are dealing with this bug and many are seeing it so there very busy.


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.


Sorry I can’t do more,

Userlevel 1

Problem solved!

Just deleted this folder and Webroot came back alive and well!



Last post:


Thank you.