Solved

Why the Insane Webroot Pop-ups?

  • 11 May 2023
  • 7 replies
  • 342 views

Something started with Webroot a few months ago that is driving me INSANE!!! Before this, I actually believed Webroot was protecting me from unwanted internet connections. Now, however, it’s up to me to either accept or block every possible connection known to man - and not once-for-all. No! EVERY time I reboot and most every day I see the same “This file is trying to connect to the Internet and is not trusted” pop up - even doing it now as I’m typing this complaint. Some I recognize - some I don’t. I don’t think it should be my job to block unsafe connections. Perhaps it’s time to switch to another less bothersome and more trusted security service for my PC.

icon

Best answer by TripleHelix 12 May 2023, 01:21

View original

7 replies

… by the way, “Always Allow” DOESN’T...

That’s weird. I only see that message about once every 6 months. Sounds like you need to contact Support.

Userlevel 7
Badge +63

Hello @JohnMark54 

 

Does it look like this?

 

 

Lets try a clean reinstall.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Userlevel 7
Badge +63

If not please contact Webroot Support and they will help you sort it out.

 

Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 7 PM (MDT)

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Userlevel 7
Badge +63

One other thing I was thinking about have you changed your Firewall settings?

 

If you have it set to number 2 put back to number 1 or number (3 is the default) and click on save and see how it goes.

 

 

 

YES!!!! It’s the Firewall setting - for whatever reason it was on the “Warn if ANY process connects...” - I had no thoughts of looking here. THANKS MUCHLY!!!

Userlevel 7
Badge +63

YES!!!! It’s the Firewall setting - for whatever reason it was on the “Warn if ANY process connects...” - I had no thoughts of looking here. THANKS MUCHLY!!!

Awesome 👍 Yes that setting would make the Firewall very noisy!

Reply