Why Would the Keycode Sent by Webroot Through Email Show as Invalid?

  • 13 April 2019
  • 2 replies

Hello! Recently I purchased an Internet Security Plus and have been trying for a few hours to troubleshoot the installation specifically relating to the keycode.

I have tried copy and pasting the keycode give from the web page at checkout into the activation, reinstalling Webroot, restarting the system, and scouring the forums for people with similar issues. (Most of them revolved around old Best Buy codes not online)

In my latest attempt I had Webroot specifically send over my keycode, and tried it again within a minute of it being sent. Still showed up as invalid.

I've already sent in tickets, attempted to call the support center, because they are off for the weekend, and even chatted with a sales rep.

According to the sales rep, and of course they were not on the tech support team so with a grain of salt, the keycodes purchased online are activated immediately.

My questions boils down to this; Why is the keycode Webroot has sent me invalid? Is there anything I can do or am doing wrong?

Best answer by BurnDaddy 13 April 2019, 18:58

View original

2 replies

Hello @Wittel ,

Welcome to the Webroot Community.

Sorry to hear that you're having trouble with this. Sometimes, copy/pasting can be the issue. Have you tried entering the keycode manually?

If you have Webroot installed, either a previous install or maybe the trial version, you can also try the following. Open Webroot and click on the gear next to 'My Account'.

Then enter your new keycode in the box and click 'Activate'.

If you still are having trouble then I suggest opening a support ticket so Webroot support can get this remedied for you. Online support is 24/7, but once you've entered a ticket you must wait for a response before doing so again because each time you enter a ticket you're put at the back of the line. So since you've already enter a ticket you should wait to hear from them.

Hope this info helps,
Thanks for the quick reply @BurnDaddy ! I removed Webroot once more from the PC, restarted, and tried again. Working now. I appreciate the help!