WSA Internet Security uninstall problem challenge taken to the next level !

  • 10 November 2017
  • 9 replies

Userlevel 4
Greeting Webroot community and expert !
Now,  I have a challenge for you...I real one...
Forget what you know...don't copie and past a known kb procedure, everyting and more was tried...and don't make the classic submit a support suggestion, it's already done since few day...and the expert struggle...
Here's the challenge...I will make the long story short...
OS : Window 10 64 bits with creator fall update 
Was on my previous WSA client version work...only hapiness...
1. WSA upgrade to version seem is good...
2. Open my Chrome browser...the Webroot web filter extention is sudenlly grayed...and the message the Webroot need to be installed and activated to enable the exention...Huh? okay that fine...I reboot
3. Ouch,  Webroot client doesn't load on startup and Window security center shoot the message that the computer is unprotected (no antivrus enable)...I take a breath...okay maybe a bad update...shit happen...
4. First time problem...from Window add/remove program, I uninstall WSA, and a Desactivate my PC from my web console...and reboot...
5. Ok now the sad challenge begin...I downloaded the install file from my Web console and execute...and with classic initial or startup scan ! (You know the first computer scan with Webroot prepare and optimise the computer security...) Only the Icon appear from the task bar...and disappear if I point it. and other beserk behavior...
6. Hum...maybe an infection...But (paid version), Malwarebyte (free) and Eset web scanner found nothing...and instead my WSA PC run fast and fine)
7. Okay...maybe a bad install...and...ouch Webroot doesn't appear from the App/remove program...I can't uninstall !
I swear,  since 2 day,  I scout these forum and read help and KB and nothing...absolutely nothing work,  I simply can't uninstall these installation...and sadly for now...I don't have the impression that the Support read really my story...Only a copie and paste a procedure... I have a unprotected computer with a stubborn and beserk WSA installation... 
Before I wipe out and reinstall Window...I'm looking foward your suggestion...
And sorry I don't want to be sarcastic here...I'm a old Prevx user , following the migration to WSA , and It's the first time that Webroot drop the ball for me...I really want to found a solution instead the reinstall again Window (i just make a fresh install 3 weeks ago...for the fall creator update)
Thanks and have a nice day

Best answer by RetiredTripleHelix 11 November 2017, 19:33

View original

9 replies

Userlevel 7
Badge +56
The best thing to do is contact support and they will help you uninstall WSA.
Have you tried this?
Again if you don't want to contact support you can go into safe mode and remove all of WSA's files but I would leave that as a last resort as you could run into issues so do it at your own risk.
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
There is one other way is go to your Online Console and Deactivate the said PC and it will send a uninstall command to your PC in about 15 to 30 Minutes.
Please let us know how it goes!
Userlevel 4
Thanks Daniel for your suggestions, it's appreciated 
I received a last message from the support team, for a remote connection, for now they can't explain this, 
Will see that they can do ...but the challenge is I'm from Montreal , with a Window french language computer...Have a big translation job to do here...:D
Thanks again
Userlevel 7
Badge +56
Please let us know the outcome so it can help other users.
Userlevel 4
Hi Daniel,
It was a particular case, I spoke with the costumer support and they admit that it's the first time that they saw that. It's like that the driver was corrupted while the update. Maybe it's simply a bad luck.
We're be able to clean up the installation with a script and we reinstall WSA...and now everything seem functionnal...
Have two littles trouble for now is my PC doesn't show yet in my Web console after several scan...
And my Window 10 security center send a several time a message notification said that WSA and WD are desactived...but if I make a look...everything is good...
Can you help me for this two little hipcup ?
Thanks in advance
Userlevel 7
Badge +56
Awesome to hear Fred and thanks for the feedback! Now with the issue of not showing on the Web Console did you use the Deactivate Option? If so you will have to go back and reactivate see here: if you ever do a Clean reinstall of the OS then you would leave it Deactivated. Also did you put your Keycode on the online Console?
Now with this part: "And my Window 10 security center send a several time a message notification said that WSA and WD are deactivated...but if I make a look...everything is good..."
What we usually do is ask a user to do a clean reinstall of WSA to solve this issue so you can use the instructions in my first reply to you or again Contact Webroot Support.
Daniel 😉
Userlevel 4
Problem resolved , I didn't know the trick to reactivate a PC from the web console, 
Thanks Dan, you're a king :D  
have a nice weekend
Userlevel 7
Badge +56
You're very welcome Fred!
Daniel 😉
Userlevel 1
Userlevel 7