Issues connecting to Azure AD - Provisioning error

  • 25 June 2021
  • 2 replies

I am managing a SAT program for one of my customers and I was notified that the new users were not being included. Webroot SAT is reporting that it is “Sync Enabled” but new users were not showing up. I figured out the issue was with the way AAD had been connected to the Webroot Azure App, and the creator had just selected users. 

So I created a security group, added all the users, and assigned the group to the app, to make future management a lot easier. Then I checked in Webroot and the new users have not shown up yet.

I went back to Azure and tried to provision the users, but I received an error :

While attempting to validate our authorization to access your application, we received this unexpected response: Received response from Web resource. Resource: [LINK REDACTED]; Operation: GET Response Status Code: InternalServerError Response Headers: Connection: keep-alive vary: origin accept-encoding Cache-Control: no-cache Date: Fri, 25 Jun 2021 17:36:54 GMT Response Content: {"statusCode":500,"error":"Internal Server Error","message":"An internal server error occurred"} Please check the service.

Provisioning shows “Initial cycle not run” and it I restart it I will get the error again.

I suspected it is an authentication issue so I went to “Update Credentials”, Admin Credentials. There is a Tenant URL there, and something in the Secret Token, but if I press “Test Connection”, I get the same error message.

I am not sure if there is a different Secret Token that I need, or if something weird is happening on the Microsoft side, any help would be appreciated.



Best answer by ggreenbaum 28 June 2021, 17:07

View original

This topic has been closed for comments

2 replies

Userlevel 2

Hi @VinceW sorry you’re running into issues with provisioning via AD. I’m not aware of this error happening before. Have you created a support ticket? You can provide that ticket number to me via DM so I can help expedite.

I haven’t submitted a ticket yet, figured I would try the community first and see if I can learn something.


I will submit a ticket, thanks @ggreenbaum