Log in problem.

  • 28 October 2018
  • 11 replies

Userlevel 2
Badge +1
Hi everyone!
Here is a funny one. I was having trouble with logging in to Webroot WiFi Security on my PC. Submitted a ticket and the answer was to re-register my credentials and I did that and it worked fine.
Now I go to log in on my iPad Pro and it won’t let me. Then I went to the support page and it won’t let me log in. Crazy! This is Sunday and I can’t call them either.
BTW, what is a message tag?
Best regards,

Best answer by pstonethompson 8 November 2018, 12:02

View original

11 replies

Userlevel 2
Badge +1
I figured out a solution. I tapped forgot my “password’ and it sent me an e-mail with a link to reset my password. I went there and put in my original password twice. After completing that, I went to the program on my iPad and entered my e-mail and password and it worked again.
When I go to the PC and activate the WiFi Security program it asks me to agree to their terms, I to and  then activate the program. Why  does the PC program ask me every time I  activate the program? It’s beyond me.
Best regards,
Userlevel 2
Badge +1
I marked this as a solution but in reality I had to call Webroot support. And the tech smoothed out the solution and explained the difference between the Apple App and the PC App. 
Part of the solution, in my view, was changing my long PW to a shorter one. And making it different than my PW on my Webroot Account.
He had to take over my PC screen and explained what to do as he went along solviing the problem. Since then the problem hasn’t reoccurred. Hallelujah!
Userlevel 6
Badge +17
The password and email pair for MacOs, Android, iOS and Windows apps should be identical.
The current password criteria for Webroot consumer account passwords is-
  • Be between 9 and 30 characters in length
  • Contain at least 6 letters
  • Contain at least 3 numbers
  • Not contain your email address (or the bit before the '@' sign)
  • Not contain angle brackets ('<' and '>')
If you change, reset or set your password through WiFi Security then it will additionally reject a password that contains one of a number of words on a blacklist and a subset of common passwords found in third party breach datasets.
If a valid password that met these criteria isn't being accepted by any one of the apps, but works in one of the others, please let us know and we will investigate.
Rest assured that we are actively looking to support longer passwords in 2019, but we will need to change all products at once so it won't happen straight away.
Userlevel 6
Badge +17
Also, for anyone alarmed by the angle brackets requirement - we do hash your passwords, these are not stored in plain text or in a retrievable form.
Userlevel 2
Badge +5
I just installed the VPN yesterday.  It seems to work fine except that as noted in this post, I am repeatedly asked to agree to the the terms for renewing my subcription.  Also, the login in time seems excessive, anywhere from 1 to 2 minutes.  I Changed my password, but that did not change the behavior.  I am using Win10 Pro and also have Webroot SecureAnywhere installed.  I have used the security software for about four years.
I plan to call tech support tomorrow.  Any simple solution out there?
Userlevel 7
Badge +62
Hello @,
Welcome to the Webroot Community,
Sorry to hear you are having these issues. You could always try a uninstall/reinstall of the VPN WiFi. But the best thing to do is to Contact Support as you have mentioned. They will certainly narrow it down and fix things right up for you.
If you get a chance please let us know how things went with Support.
Userlevel 2
Badge +5
I contacted WEBROOT tech support by phone today with the issues of 1) very slow account login times of 1 to 2 minutes, and 2) having to AGREE to the auto renewal terms on every login.  Had a nice conversation with a support rep.  Here is the written response I received on my support log:
Thank you for bringing the issue you are experiencing to our attention. The Webroot Development team has been notified of this issue and is currently working on a resolution. We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your device and installed when it is available.

Once the newer version has been installed, check to see if the issue you reported is still occurring. If it is, let us know and we will check the status of the issue. You may contact us by phone by clicking here and choosing the sales number for the location that works best for you, or online at
Thank you,

The Webroot Support Team
Userlevel 2
Badge +5
I realize this issue has been marked solved; however, I wish to post the latest response to me from WEBROOT on 11/29/18.  The response was something of a surprise based on the previous response.  I will emphasize again that the VPN works fine except for the slow account login-in time and the repeated request to agree to the subscription terms.
Do all others face the same issues?  A little disappointing if this is the expected behavior.  I originally thought and was led to believe that this was not the case.
Support was responding to:
I like the VPN software; however, the following issues are still present. I have checked the settings and my version is up-to-date. Is Is an update coming any time soon?
My continuing issues:
1) VPN account login times are very slow, usually from 1 to 2 minutes.
2) I have to agree to the subscr1ption renewal terms on every login.
Thank you for contacting the Webroot Technical Support Team.
We do apologize about the long login times. This is due to Webroot WiFi Security and VPN, locating the most efficient server to connect to prior to connecting.
These login times will change depending on the number of uses and the server being connected to.
The "Agree" notice will prompt at every start up as a reminder of the renewal policy. This is intentional, as we would like users to be fully aware that unlike their subscriptions to Webroot SecureAnywhere. The subscription for WiFi security and VPN is set to auto-renewal, and to disable the subscription has to be canceled.
Userlevel 6
Badge +17
I would like to look more into your slow login times. I am not aware of it being anything like this slow on our test devices or from any other customers so I would be extremely grateful if you could let me know which platform or platforms (Windows/Mac/Android/iOS) this is being experienced on and if you are seeing this issue on multiple devices. If you could DM me the operating system versions and we'll this would also be very useful.
If applicable it would also be useful to know if this issue is consistent on all networks or if you only see it on certain networks or in certain places. Are you on WiFi or the mobile/cellular network when this happens?
Userlevel 2
Badge +5
Desktop info
Win 10 Pro Version 1803  OS Build 17134.441
Intel i7_6700K, Gigabyte Z170X mb, 32 GB memory
NVME Samsung 950 C drive, 2 TB mechanical D drive
Evga 970 graphics card
The response of the VPN is the same on a Samsung Book 8 laptop running Win 10 home editon.
I have only used the VPN on my home network (Ethernet or wifi) with Netgear R7000 router.  Mediacom is my isp.  Download speed typical 80 mb/s, upload 10 mb/s.
Userlevel 6
Badge +17
Thank you very much for this @ - since this is cross device it seems unlikely to be a platform specific issue. It would be useful to know if this ever happens on another network should you find yourself somewhere with free WiFi but it is by no means crucial that we test this so please don't make a special trip. Please can you DM (direct message) me your email address or support ticket number so I can look into your customer account.
Please don't post this publicly on the thread for your own privacy.