Wi-Fi security - 'Too Many Open Sessions'

  • 19 December 2019
  • 4 replies

Badge +3

My understanding is that I’m allowed to install Webroot Wi-Fi security on a maximum of three devices. I’ve had Webroot Wi-Fi Security installed on two devices  (PC and laptop) for some time now with no problems. Recently my PC had a new hard drive fitted. Now I’m getting a ‘too many open sessions’ message on the Wi-Fi app on my PC - I’m assuming this may be something to do with the new hard drive being treated as a new device, even though this would stilll bring it up to three devices only.

I’ve tried logging out of Wi-Fi security on my laptop and still receive this message on the Wi-Fi security on the PC. I’ve tried shutting down the laptop completely as well as uninstalling/reinstalling the app on my PC with the same result - still ‘too many open sessions’.

I’ve also created a Webroot customer support ticket (twice) over the issue but have yet to receive any reply. Does anyone have any ideas on how I can rectify the problem I have with the PC?

This topic has been closed for comments

4 replies

Userlevel 6
Badge +17

@Steve A this is definitely not right. As a short term workaround I can force logout all of your devices which should allow you to log on whilst Support look into this for you. This would require you to re-enter your username and password on every device you wish to use WiFi Security with though.

Can you let me know if this is something that you want me to do, or if you want to wait for Support to look into your case?

Badge +3

Good morning,

Given that I’m still waiting for a response of any kind from support (maybe they’re away for Christmas), if you’re able to do as you suggest I’ll be happy with that. As I mentioned, I only have Wi-Fi security installed on two current devices so logging in manually shouldn’t be too time consuming.


Badge +3

Ten days later and I’ve finally had a reply from support - the issue seems to have been resolved. My Wi-Fi is now operating on both devices and seems to be doing it’s normal job (including blocking the wi-fi signal to my printer). Thanks for your help.

Wish that I would receive a reply from support. Glad you did and that the problem on your systems was resolved .. but what was done to resolve it? I would like mine resolved or to be able to resolve it myself as well. I've don't the uninstall route also. No change. I have sub for 5 devices, but it only functions on one!!  Help please. Thanks.


The license does appear to have been extended and I cannot see anything obviously wrong with it or your user account. I have resynced your license in case this solves the issue and if not I will need to refer to our ECommerce team to take a look at for you. Visit here for more detail.