wifi security app buffers but does not open

  • 10 May 2020
  • 4 replies

I downloaded the app to my iPad.  I was able to get the app to open and function yesterday.  I set it on stay connected.  Today; the app was not connected and not signed in.  I tried several times to connect but it times me out saying an unexpected error occurred.  I deleted then reloaded and the same result.  I have not changed any settings.  The app is working fine in my iPhone.  

This topic has been closed for comments

4 replies

Same thing happening to me.  THis happened to me before on me laptop and took me over a week to get a response from Webroot.  Then I spent over an hour on the phone with them before they were finally able to fix the problem.  I wish I remembered what they did. 


It’s frustrating paying for a product that isn’t working

@NINUS1948 I’ve kept having the same problems as you.  For some reason, this morning I decided to “log out” of my account and then “log in” again.  It’s now working!  Hope this might work for you as well!

Userlevel 6
Badge +17

@NINUS1948 I cannot see any account errors and it seems like you have managed to log in successfully from an iPad in the past few hours. Is that working correctly for you now, or are you still having issues? If so, what is the error message?

I have the setting set to stay connected, yet I am constantly having to log back in.   Most of the time it does not reconnect.