Endpoint Protection failed installation

  • 31 August 2017
  • 5 replies

Have encountered a problem during EP installation deployment. When the program installs on one specific user, it prompts for the License Keycode to be typed in. This is incorrect as it was setup to auto-install with established keycode and then be detected and imported into default group on EP Access Portal. Can enter the keycode manually but then the EP Access Portal doesn't recognize it, won't import it, and the installation fails itself because it says the keycode is invalid.
Can someone assist me please with this and what am I doing wrong that can be resolved?

Best answer by coscooper 1 September 2017, 16:44

View original

5 replies

Userlevel 6
Badge +26
@ - if you have a admin console with multiple sites, go to the respective site and select the resource tab. There are links for both Windows and Mac downloads that have the keycode directly included into the installation.

It sounds like the keycode you're entering may not be a site specific key code, rather a GSM Parent key code, which will fail as endpoints will not register directly to a GSM key code.
Appreciate the reply back about this problem I am having.
The paradox to this is that this installation invalid keycode error is specific to this one user only. All of the deployed installations have worked as documented. I double-checked this user system to make sure there wasn't any remnant of something left over from a previous installation perhaps too. Nothing indicated or listed. Yet when I again attempted to install EP it again prompts me for the keycode and generates the invalid error.
Unfortunately I'm catching this all second hand as the original person doing this is no longer with the company. I'm starting to think that while there may have been an installation done at some point previously, even though nothing is showing in programs or even on a directory scan. My thinking now is it possible that there is a key entry in the System Registry that is the hold up to this and causing the issue. I'm certainly not going to re-image the computer but perhaps you or someone may know if Registry settings exist that could be causing this and need to be manually deleted.
Please advise. 
Userlevel 6
Badge +26
@ - there are registry entries you can try and remove as well as the log/data folder.
For 32bit systems: HKLMSoftwareWRData
For 64bit systems: HKLMSoftwareWow6432NodeWRData
c:Program DataWRDATA
Delete these registry entries and the folder above and see how it goes.
Appreciate the reply back about this.
Those registry entries worked when I deleted them and rebooted the system. I was able to then redo the installation steps and complete it successfully. I have already verified that the computer populated the management portal.
Everything is working good now and thank you for all your assistance and help with this.
Userlevel 6
Badge +26
Perfect! Glad to hear it!
If you don't get a timely answer here in the community forums regarding these types of issues, remember you can always reach out to our great business support team.