Program running Docstar scanning software after system had been up for about 7 hours.

  • 17 March 2016
  • 3 replies

Hello, Having a repeated issue with multiple machines where when trying to open our scanning software, Docstar, the computer locks up and won't free until we either manually end Webroot protection or reboot the pc.  The issue happens daily on multiple computers for the last month, but not always at the same time.  It seems to be revolved more around the amount of system uptime, meaning once the user reboots, everything fucntions as normal for about 6-7 hours then may crash again.  
As it is hard to recreate, we can't really get support to see it happening live.  If it is happening live, the computer is 2 bogged down with the 2 applications fighting eachother, that we can't even get to a webpage to allow support to connect.  We have added Overrides and Allow Applications for every 1 of the MD5s that I can find for Docstar and the problem still persists.  
Posting to the forum is my last ditch effort before I ditch this software, as I am under high pressure to fix or replace ASAP.  As I said, this is a daily occurence, which moves around computers day to day so the frustration level with this for the last month has been very high.  
Thanks for your help

3 replies

Userlevel 7

I was able to locate your ticket and see that one of our agents responded today with additional information. It looks like there were some heavily monitored files on the system(s) that have been whitelisted. You will need to send 2 commands to the affected machines.
1. Reverify all files and processes
Followed by:
2. A scan command.
If this does not resolve the issue the best bet would be to respond to the ticket that you have been working with us on and we would be happy to continue assisting with this case.
Thanks James.  I did get the response and have tried those 2 commands on all workstations, but it keeps making its way around.  Tonight around 7pm, I got another report of a tax professional having the issue once again, but she didn't reboot aust kept waiting for the programs to reply, then after an hour of waiting, she went home.  It is the entire stadff frustration that brought me to post in the community in hopes that someone else had a work around for a similar issue.  I wil eport back in to the ticket and see if there is anything else that can be ooked in to.  Thanks for the reply
Userlevel 7
Thank you for the information. Sorry to hear that the issue is still not resolved. Please keep me posted if you need anything else and I will reach out to our enterprise team to see if there is anything else I can find.