RDT remote deployment

  • 9 July 2012
  • 7 replies

Hi everyone,
I am reposting this message here in the right spot because I posted it in the wrong forum earlier.
We have Webroot Enterprise edition.
Here it is:
I have to deploy Webroot SecureAnyWhere remotely using the remote deployment tool (RDT).
I read through the whole manual but not able to work out how to set the paramenter to set the proxy server up in the advanced filed in RDT.
By default you have SME, quiet. Dont know what SME stand for. Then I tried to use thise command line:
CMDLINE="-proxyhost=ourproxy -proxyauth=0 -proxyuser= -proxypass= -proxyport=8080" /qn /L*v C:Windowsinstall_log.txt
But the above does not work. The documentation is not really clear on this and there are no practical examples on how to do this.
Tried to contact Webroot support but no reply.
Has anyone tried this before and if so can someone explain it better to me.
Also the web interface disappears from the client. I can see the Webroot service is installed and running but not able to configure the proxies manually.
The other problem is that even if webroot is installed correctly on a workstation it is not picked up in the default group in Webroot console online. It is driving me nuts. Therefore I cannot move the client in the right group and apply policies.
Can any webroot support person help here?
Thanks and regards

Best answer by browell 9 July 2012, 23:46

View original

7 replies

Badge +7
You'll need to use an MSI editor like Orca to add those proxy settings.  
Once you have the editor open, then you'll see the CMDLINE property.  Use the settings 
CMDLINE="-proxyhost= -proxyauth=1 -proxyuser=proxyuser -proxypass=password -proxyport=8080 "If you have any issues, please open a ticket with our Endpoint Support team.
Thanks Browell, I half figured it out. I already used ORCA but my syntax was incorrect and it didn't work.. Perhaps the documentation should be updated to provide examples on how to do this. Going back to RDT I figured out if I insert under the Adanced Options, SME, quiet, proxyhost=yourproxy,proxyauth=0,proxyport=8080 , it also works. In our case we do not use authentication for the proxy server therefore do not pass proxy user or proxy password. I already submitted tickets to tech support but takes ages to get a reply and I have little time at my disposal to get this working. Also noticed that new clients take ages to be revealed in the Webroot web console and I cannot remove redundant entries even though I uninstalled the webroot service from my pcs. Regards Fsuitsupport
Badge +7
You can use the Deactivate feature if you no longer are going to have WSA installed on the PC.  That will permanently remove it from the console.
I am to scared to use deactivate because if I reconsider re-adding the node, that means I will not be able to.
Badge +7
It can be re-activated by support.  Its there so that you can release licenses to be used on other PCs.  If you don't deactivate them, then it will count against your license amount.  So don't be afraid to use it if the PC is not in use. 
Userlevel 7
Badge +6
(Updating this old post in case anyone comes across it from Google to note that the ability to reactivate endpoints is now a feature)
Userlevel 7
It sure is.  That became a feature around the end of November (2012).  Thanks for pointing it out Explanoit!