Status Not seen recently

  • 24 November 2014
  • 7 replies
  • 662 views

I have Webroo secure anywhere deployed at muiltple locations and most of the PC's are working fine but i have a few at different locations that show the status of not seen recently.  How can i fix this?  Do i have to reinstall it?

7 replies

Userlevel 7
Badge +56
Try rebooting those endpoints and see if they show up.  If that doesn't fix it let me know and I can get support to help out.
Rebooting the computer was tried and it didnt work
Userlevel 7
Badge +56
Ok I'll go ahead and put in a ticket to have support contact you to troubleshoot.
thanks!
I am having the same issue.  Just got off the phone with the worst Tech Support call I have ever had.  I have 26 out of 46 systems that are not reporting in after the initial install report.  When the first three systems we tried to look at had other issues, the tech said it was all my fault.  I got so ticked I just hung up instead of screaming at him and he closed the ticket like he had resolved something...  I am still fuming.  Hoping that someone here can help resolve the issue.
 
Anyway - I can log in as an administrator (Windows 7, by the way) and most of them report in just fine then.  When the system auto-logs-in as the normal user, never reports back.
 
These are not the most robust systems, which is why we went with Webroot in the first place, light footprint and easy on resources.  Reinstalling over the agent - from one to four or five times - will get one report.  Installation is done via Labtech script which downloads the msi and uses the command line to add the license key:
 
msiexec.exe /I %ltsvcdir%packagesWebrootWebroot.msi GUILIC="@KeyCode@" CMDLINE=SME,quiet /qn /l*v %ltsvcdir%packagesWebrootinstall.log
 
For testing purposes, anyone know what folders and files the user needs permissions to and what level of permissions do they need?
 
I have put exceptions in the windows firewall, turned the windows firewall off, made sure any IE proxy has the right exceptions, some computers in the same building and same set up work fine, some don't.  I've used the "wrsa.exe -poll" to try to force a check-in. 
 
Other than a permissions issue or an install issue, I am out of ideas on what it could be.
Userlevel 7
Badge +56
Sorry that you had a bad support experience.  Let me escalate the case and get someone else to call you back.
Userlevel 7
Badge +56
I just got alerted from the agent who picked up the case that he got you sorted out - please let me know if you need anything else!

Reply