unable to install webroot cleint remotley

  • 8 September 2013
  • 3 replies

First, am not able to install webroot cleint Remotely, Seconly, Webroot has detected Conficker worm on multiple Computers, but not cleaning it, what i need to do, have to RUN conficker cleaner on indvidula machine or i can do it remotely.

Best answer by JimM 10 September 2013, 19:58

View original

3 replies

Userlevel 7
Please expand on the issue regarding your installation problem.  What is your deployment method, and what is the problem you're encountering?  Have you tried alternate deployment methods?

Regarding the infection, we'll need to get some logs to see what's going on there, and it would be best to put in a support case.
Userlevel 7
I didn't see that you opened a support ticket and I was wondering if you were able to find a resolution?
Userlevel 7
Since we haven't heard back from you, we're going to tentatively mark this issue as solved.  We'd love to know how you resolved your issue.  I'm guessing you might have gone with an alternate deployment method, but it would be handy for anyone with the same issue to know how it was solved.  In any case, if you have any further issues, please feel free to post again!