Unable to install Webroot Client light

  • 25 September 2013
  • 5 replies

Iam getting following error when try to install Webroot Client Light.

5 replies

Userlevel 7
Could you try copying it off the share drive to the local hard drive and then running it instead of running it off the share? Please let us know if that helps or not.

Note: I had to reject the attached image because it contained a keycode, but I can still see it myself.
Also, I'm going to assume you mean "Webroot SecureAnywhere" rather than "Webroot Client Light," which is not a product.  If you could please clarify, that would be great too.
Yes, i mean SecureAnyWhere.I tried installing by copying it to the local machine but the same error.
Userlevel 7
Going off the error, it appears Windows thinks there's something wrong with the file.  It might be corrupt possibly.  Perhaps you just need to re-download it.
If you visit https://my.webrootanywhere.com/download.aspx there's a link to the installer and instructions that contain more than one way to install the program.  Firstly, I would try just downloading a new copy of the file and trying again via the method you're attempting to install with.  Alternatively, you could go with another deployment method.  If you're still running into trouble, please let me know.
I am able to install using MSI installer but the .exe causing same problem even after new Download
Userlevel 7
Was this on a Windows 8.1 system by any chance? If so, please use a newly downloaded copy of the installer. There was a fix put in for this issue on 8.1 systems in the most recent build.