Webpages do not display correctly

I have noticed that since I installed webroot, when i either type in a URL or do a search and click on a link web pages do not always show the flash, so no images and no video.  Somethims I have to hit the back and then the forward button a few times to get it to show.  Other times I have to close the web browser all together and re-open to get the web page to display everything correctly.  Has this happened to anyone and if so do you know a simple fix.   I am sure all I need to do is turn off a policy or something but I have thus far been unsuccessful and finding out which one.  Any help would be great.

Best answer by Rakanisheu Retired 30 August 2013, 11:31

View original

10 replies

Userlevel 7
This is a new one on me personally regardless of the answer you'll provide, but could you please clarify whether you're using our endpoint solution or our web security solution or both? I'm sure it will help in pinpointing the issue.
I am using the endpoint solution.  Yeah it is just a wierd thing.  
Userlevel 7
Are you using the system cleaner in your policy setup? If the browser is open when it runs, I've seen some odd rendering issues crop up sometimes that a hard refresh of the page will fix. If system cleaner isn't in the equation, please let us know.
We are using the system cleaner but it is set to run at 2pm in the policy for all endpoints.  I have noticed the display issue at other times.
Userlevel 7
Is it specifically Flash content or other things sometimes?
Userlevel 7
I have never seen the client cause any pages to be displayed incorrectly, it will either block the entire page or it wont. Do you have an example of a page we can test? What browser/OS using any browser extensions? What build of Java/flash are you using?
Userlevel 7
Hey vericomitguy - It looks like you are working with one of our engineers to resolve the issue and they are trying to collect diagnostic logs. Please provide us with an update once you have one. :D
Was this issue ever resolved? I am having the same problem and it is really startig to bother me to the point where I am going to uninstall the program.

 I do not know for sure that this is causing the problem, but I have it on two machines and my laptop does it all the time and my desktop does it intermittantly.  It only started after I installed WebRoot Secure Anywhere Complete.  
Any ideas? 
Not really.  Although it does not seem to be happening as often.  I now have the system cleaner completely turned off but sometimes I have to refresh web pages to get them to display correctly with all the flash.  It is almost as though there is some virus check against the flash is happening while the webpage is loading and it ends up finishing loading before the scan or check is finished. (Best way I can explain it.)    As you said annoying.  But as an antivirus program I still like Webroot.  I just wish I could get this annoying issue worked out but as I said it is less frequent now than it was.  The post you saw that states I was working with a support rep on the issue is false.  I worked with a support rep at that time but it was for another issue.  I don't know why that guy posted that.  
I tried something that I found last night while researching this topic. Another Webroot user posted this same problem on another forum and a programmer posted this response.  So far it has worked perfectly, though it has been just one day.
TCP/IP stack repair options for use with Vista and 7 and 8. 

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt. [For Windows 8: <Windows Logo> + x - Command Prompt(Admin)]

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.