Webroot disables my OS while using only 10% CPU usage?

  • 11 February 2020
  • 4 replies

Userlevel 2
Badge +13

I’m running Webroot SecureAnywhere EndPoint Protection v9.0.26.61


                I’ve been battling a strange issue where my whole OS becomes unresponsive. I get the “(Unresponsive)” message on all windows. Sometimes the screen goes black with only a mouse cursor movable. When it begins, the start menu stops working and I can’t start new applications. Task manager won’t open and CTRL+ALT+DEL doesn’t do anything. Any applications that were running before have a random chance to continue working or freeze. I can’t reboot. If I am able to issue the reboot command it never happens, likely because Windows can’t close all the hung windows.

                I thought it might be a hardware issue, maybe a failing HDD but I’ve ran numerous tests. All the tests tell me that nothing is wrong. I have been keeping Task Manager open all the time just to see what is going on. I’ve finally noticed a pattern. Webroot kicks up to 10% CPU usage when the event begins. After that, Webroot remains steady at 10% usage and everything else slows down to a crawl until power cycle. I can easily reproduce the problem by running Visual Studio 2019, it will cause this behavior every time. I can open VS2019 and then close it, but Webroot takes over. So VS2019 is not even running while the problem is happening.

                 I left it running for hours. It never recovers. Webroot remains at 10% until I shut the computer off.


Best answer by Dirty_White_Hat 12 February 2020, 19:40

View original

4 replies

Userlevel 7
Badge +20

Hey there @Dirty_White_Hat ,

When you say you can reproduce it by running visual studio, does that mean that it’s actually other apps causing the OS to crash? This sounds like an issue that would best be solved by getting on a remote view session with our support team. That way they can monitor and log what’s happening on your PC while the problem occurs.


For the sake of doing some troubleshooting, have you tried a full uninstall and reinstall? Did this problem occur after a particular Windows or Webroot update?


Userlevel 2
Badge +13


I have a support ticket open. I would be willing to demonstrate via a remote view session. Nobody has responded to my ticket yet and I opened it before making this thread.

I don’t believe the problem is VS2019 because it appears to be webroot that is locking the OS up. I can close VS2019 and I see all the processes end. Then Webroot hits 10% CPU and everything grinds to a halt. It certainly could be triggered by something in VS2019 that webroot doesn’t like. That doesn’t mean that other apps are causing the crash.

I don’t manage webroot. I have recently updated Windows to 1909 and VS2019 to 16.4.4 so I’m not sure what combination of things caused this to begin.

Userlevel 2
Badge +13

UPDATE: Support has confirmed that the problem is due to Webroot losing connection with the central control server. This is an unacceptable fail state. I can’t have my entire PC shut down because Webroot is having a connection error. This is a denial of service attack that has been going on for 3 days. I’ve lost days of work to rebooting and troubleshooting. This is a very expensive bug for us. I need Webroot development team to rethink what is happening here. There must be a graceful way to handle this that doesn’t cripple the user. It would also be nice if there was a notification that told the user what was going on. We can’t fix what we don’t know.

Userlevel 2
Badge +13


After uninstall and reinstall the problem has gone away. Confirmed that Webroot was locking my entire OS because it lost connection to the central console. Everything is running smoothly now but I can’t have this happen again. I need the development team to figure why this happens a stop it.