Mac O/S Catalina 10.15.6 - will not update Webroot SecureAnyhere

  • 15 August 2020
  • 3 replies

MAC Catalina OS version 10.15.6 - I have tried and I simply cannot update the Webroot SecureAnywhere. 

the “update” button simply does nothing. 


Trying to do a full scan is equally pointless, it fails to complete or even start. 

Any suggestions ? The software is purchased for 6 pcs and none of them are useable, in its present guise. 

This topic has been closed for comments

3 replies

Userlevel 7
Badge +63

Hello @Kev88 


See here for more info: and if all fails please Submit a Support Ticket to get this sorted.


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and it could take up to 48 hours or more because of COVID 19.



Thanks for the response @TripleHelix I did attempt this solution, before adding a question on here. The suggested solution, has not proven successful, for me. 

I raised a support ticket. 

This worked for me: