Mac Version Feedback!

Userlevel 7
Badge +63

Lets start a new thread to keep everything in one place! @PVaddi  @coscooper  @freydrew  @khumphrey 


All feedback on the new Mac Version for Catalina only!


Thanks everyone!

16 replies

Userlevel 5
Badge +19

fwiw, my updates to came through (not sure whether through reboots, pushed scans from the GSM  or checking for updates in the app - I tried all!). No fresh FDA requests so far …….



Userlevel 3
Badge +5

Hi All

I’ve upgraded to the latest version(Mac Version  Everything seems to be working.  Can those that have had issues provide some feedback on their experience?  I’ve been holding off on upgrading clients to the latest version of Mac OS (Catalina) until Webroot had a stable product.  This looks like it might be it.  Interested in your feedback.

Userlevel 3
Badge +1

It seems my WSA version is now - and the red exclamation point is gone on the upper right hand corner icon of WSA, on the monitor.  But there’s a note on the screen that I have no clue how to respond:

Last login: Fri Jun 26 07:02:54 on ttys000

The default interactive shell is now zsh.

To update your account to use zsh, please run `chsh -s /bin/zsh`.

For more details, please visit

Thomass-iMac:~ thomasr$


And there’s a black screen with >_ on it.  Should I input the message [ `chsh -s /bin/zsh`] onto that screen and then do something?  This is way over my head.


Userlevel 7
Badge +62

Hello @fidelis ,

This is a updated  Apple Command for the/your Terminal. I would go ahead and input the command into the blinking >Terminal.  Or can you contact Apple Support? My IMac uses "bash" on my El Capitan.  From your Apple link shows Catalina is using zsh now. In that article it explains how to silence that command.I believe. 

Do you have a Backup of your iMac? Or is the Time Machine running  an external drive? Before entering that Terminal command it would be wise to have a Backup plan.

If you are unsure or not confident of this procedure my best advice would be to Submit a Support Ticket and hopefully the Support Team can walk you through it. 

I'm not on my iMac but as soon as I am I'll see if this Terminal Command works for my iMac. Because the Apple article said that command can be used for earlier OSs.


Userlevel 7
Badge +62


You can also do this here.

  1. Choose Apple menu  > System Preferences, then click Users & Groups. 
  2. Click the lock , then enter your account name and password.
  3. Control-click your user name in the list of users on the left, then choose Advanced Options. 
  4. Choose a shell from the ”Login shell” menu, then click OK to save the changes.
Userlevel 3
Badge +1

YES!  It all works, all is well.  My iMac and my wife’s Mac Mini are happy once again.  I’m grateful especially for the route to finish the shell correction to “/bin/zsh”, (after the update to , through this process:

  1. System Preferences, then click Users & Groups. 
  2. Click the lock , then enter your account name and password.
  3. Control-click your user name in the list of users on the left, then choose Advanced Options. 
  4. Choose a shell from the ”Login shell” menu, then click OK to save the changes.
Userlevel 7
Badge +62

Hello @fidelis ,

Thank you so much for replying back to let us know that this issue was resolved on your Macs running! This will surely help others!

Great news!:blush:

I have macOS Catalina version 10.15.5 installed on my macbook pro. I just upgraded my Webroot SecureAnywhere software to Mac Version

The scan completed without any errors.

Everything seems to be working, so far.

I would share the views posted earlier that many of the problems are due to Apple’s Catalina release. Catalina was a huge update, and one would have to expect a number of updates and bug fixes.

Hi everyone,

I just wanted to add to my previous comment posted earlier today…

Again, to clarify, I am running Webroot’s SecureAnywhere Mac version on an older macbook pro with the latest macOS Catalina version 10.15.5 installed. Apple released this latest version only a few weeks ago.

To update SecureAnywhere I only had to click the button that appeared in the main console window when the console turned yellow. Be patient. It takes about a minute or so for the update to get installed. SecureAnywhere shuts down, disappears, and then reappears.

After the software update and initial scan, I performed another test by restarting my macbook pro and then running the scan. Again, no errors after running the scan. Everything still seems to be working after a couple of hours.

Another nice improvement is that the SecureAnywhere no longer shows those multiple processes/windows running in the background like it did during the last 6 months. So, that problem seems to be finally fixed.

After the update there was no message asking me to grant full disk access.

The last 7 months were a bumpy ride, but I take this opportunity to say thank you to the Webroot development team and to support staff for all their hard work, and especially during this pandemic. I do some computer programming at work and I know it can be stressful and challenging to figure out the complicated mathematical algorithms and code needed to make software work properly and protect our systems.

Best wishes,
Rupertsland, Canada

I installed Webroot SecureAnywhere yesterday after it was released. I have macOS Catalina 10.15.5. installed. Everything still seems to be working properly.

When prompted in the console (it will appear yellow), click the button to update. Be patient. SecureAnywhere will shut down, disappear and then reappear. This will take about a minute. Check under Account to see the version number.

I ran a scan after installing The scan completed with no errors or warnings, and no full disk access error message. The previous version of SecureAnywhere,, displayed the full disk access error. So, upgrading to should solve that problem. Scans after restarting and turning on the computer also resulted in no errors or warnings.

I also noticed that no longer shows multiple processes running in the background, unlike the previous versions since Catalina was released back in November last year.

Apparently there were many problems and bugs in Apple’s macOS Catalina. This is because Catalina was a huge update, as Apple was trying to migrate users over to a fully x64-bit OS environment. I can only imagine this presented Webroot programmers a huge challenge, and I can only imagine the stress and challenges involved in updating their software.

Many thanks to the Webroot dev and support team for their hard work and efforts.

Userlevel 7
Badge +63

Hello @rupertsland  this is the Mac Feedback thread so I moved all your posts here!



Userlevel 3
Badge +11

So far so good. No FDA, computer load is normal.

Thank you, Webroot developers.

I noticed that Apple just released Catalina version 10.15.6 for Mac.

Has anyone installed and encountered any issues running WR under 10.15.6?

I have not yet installed 10.15.6 and have been waiting for about a couple weeks.

Note: I posted a topic several days ago with this same question and forgot to post it to this topic forum.

Yes I’ve had a ticket in for 2 days on Webroot refusing to update after he Catalina 10.15.6 update.  Support is scratching their collective heads so far.


Userlevel 7
Badge +63

Hello @duncanpmd 


I will ping the Community Staff to make sure they see it @freydrew  @khumphrey  @PVaddi they may not reply until Monday.



Userlevel 7
Badge +20

@duncanpmd ,

It sounds like you sent in a ticket on friday or saturday? Please allow a day or two (excluding weekends) to receive a response. If you don’t get one soon, please reach out to me over private message with the email attached to your Webroot account and I’ll take a look.