Please help I just got a renew and it won't accept the new key code

  • 2 March 2020
  • 5 replies

Badge +3

Hello my new key code dose not work and I'm very angry about this. also I can't even uninstall the program to try that because it says I don't have permission. Excuse me!? wtf!? It’s MY Mac laptop!


Best answer by ProTruckDriver 4 March 2020, 19:28

View original

5 replies

Userlevel 7

Hello @webrootcausingproblems Welcome to the Webroot Community Forum.

To Uninstall Webroot on your Mac Computer:

Uninstall WSA on Mac Computer
Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX

Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console

1. Shut down SecureAnywhere by clicking the Webroot icon in the menu bar and selecting Shut Down SecureAnywhere.

2. If prompted, confirm that you want to shut down SecureAnywhere.

3. Open the Applications directory.

4. Click and drag the Webroot SecureAnywhere program icon into the Trash in the dock.

5. A confirming window appears. Click Uninstall.

Webroot SecureAnywhere is now uninstalled. Reboot the computer.


You will see a pop up saying you don’t have permission to uninstall some of the files that were installed when you installed Webroot on your Mac. These files can only be removed by Sudo Commands from Webroot Support only. You would need to call them to do a remote from Support because Webroot will not release the Sudo Commands by Support Ticket. I tried to get them from Support and failed.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.




Badge +3

I love how everyone just keeps telling me the same thing. for the 9th time I've tried to uninstall then you mention how I can't do that myself, should have been the first thing you said. And putting in the code for the ninth time and letting the scan run also did nothing. 

I’m just really pissed excuse I just bought a new code and I can't use it. 

Userlevel 7

I’m just a volunteer here on the Webroot forum, not an employee. I would suggest to contact Webroot Support to get this fixed.

Here are the files that need to be Sudo off by Webroot Support to do a complete clean uninstall: