scan issue

  • 16 January 2022
  • 3 replies

Good morning,

Went to run a scan and Webroot now shows first scan not run with blue screen. tried to run scan it lasted 11 seconds then said scan not completed. I have restarted my MacBook Air and still get same issue. I tried to reactivate with key code to no avail.  I have been using Webroot for a few years now  and trying to contact support. 


Best answer by rnemtb2 17 January 2022, 12:43

View original

3 replies

Userlevel 7

Hello @rnemtb2 

I would recommend calling Webroot Support early Monday morning to sort this problem.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.




Thank you . I removed it from my system , restarted laptop and reinstalled it. It seems to be working for now.


Userlevel 7
Badge +25

@rnemtb2 Glad you got it working :)