Threat called /Volumes/Installer+1/

  • 5 June 2020
  • 4 replies

I keep receiving the error message “Full Disk Access”.  And there is a threat in Webroot blocked files /Volumes/Installer+1/

Should I continue to block or allow or monitor this threat? Is that the cause of the Full Disk Access error message?


This topic has been closed for comments

4 replies

Userlevel 7
Badge +20

@swhetstone ,

Please reach out to our SUPPORT TEAM for assistance in identifying particular threats and determining if it should in fact be blocked. They can also help you with the “full disk access” issue. 

Hope that helps,


Userlevel 3
Badge +5

@khumphrey  how can the SUPPORT TEAM help with “full disk access”?  I have followed numerous community posts here and not one person has yet indicated that SUPPORT has solved this issue after hours on the phone.  This issue has been going on for months and Webroot will not call a spade a spade.

@swhetstone if you do by some strange luck of the draw get the “full disk access” issue solved please update this post as there are numerous customers looking for this solution.  Wish you the best.


@fab138  thank you for your reply. Sadly, blokcing the installer app didn’t  fix full disk access error.  I guess this error is going to require a Webroot fix of some sort.

@khumphrey  I did reach out to the support team previously but there was no response.

Userlevel 7
Badge +20

@swhetstone ,

Can you please DM me the Email associated with your Webroot account? I’ll look into your support ticket.