Unable to activate WebRoot

  • 22 May 2019
  • 1 reply

Badge +1
I bought Webroot SecureAnywhere® AntiVirus 3 Year Renewal for Mac in Jan 19. I have just noticed that when I tried to activate it then, it didn't work and it hasn't completed a scan yet.

When I enter my keycode and click Activate, I get "WebRoot SecureAnywhere quit unexpectedly".

I have tried uninstalling and reinstalling from the link but I get the same result.

I'm running Mojave.

Any assistance gratefully received.

Best answer by ProTruckDriver 22 May 2019, 20:36

View original

1 reply

Userlevel 7
Hello @louisetolman , Welcome to the Webroot Community Forum. ☺️

Sorry to hear you are having problems with Webroot on your Mac Computer.

Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.