Webroot for mac crashes OSX 10.14.6

  • 2 October 2019
  • 1 reply

Badge +1
So trying to install Webroot Secureanywhere for Mac. I have a MacPro 5.1 running Mac OSX 10.14.6 (latest)
As I work from home sometimes on my Mac our IT guys thought I should have some protection since I remote into our servers. They sent me a link to download wsamacsme.dmg. Opened to .dmg and dragged the .app into my applications folder. Double clicked to install. Install worked great. Icon on the tool bar, app started the initial scan and crashed after 40 seconds. Icon on tool bar disappeared, tried to click on app in applications folder... nothing happened, tried to delete the app but said it was still running, then Google Chrome opened (which I don't ever use) and wanted to install an extension.

Completely removed Webroot and reinstalled - same thing, same timeframe, same everything.

Any ideas appreciated



Best answer by ProTruckDriver 2 October 2019, 15:01

View original

1 reply

Userlevel 7
Hello @johnAB , Welcome to the Webroot Community Forum.

Since you already uninstalled / reinstalled WSA on your Mac computer which solves most of the problems but not yours, I would recommend contacting Webroot Support or send a Support ticket in. When sending a Support Ticket in a Webroot Log will automatically be sent also to them.

Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.