Webroot will not run a scan on my Mac

  • 13 May 2020
  • 5 replies

I noticed a few days ago that Webroot was not running regular scans. When I tried to run manually it wouldn’t complete. Came up with an internet error. I then noticed for whatever reason the software needed to be verified. I copied in the proper code and thought that would be the end of it. However it will still not complete a scan. In addition, maintenance services will not complete. It tells me Safari Location services is on (as an alert), to which I have turned off ALL location and it still lists as it is on. Catalina, 10.15.4.

This topic has been closed for comments

5 replies

Userlevel 7
Badge +20

Hey @JodiZ ,

Can you please try and do a manual uninstall/reinstall of Webroot and let me know if that helps? 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA (Instructions here) and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Userlevel 7
Badge +63

@khumphrey that’s for PC and I don’t think it will install on a Mac.

Userlevel 7
Badge +63

@JodiZ  see here: https://community.webroot.com/macos-123/installing-webroot-secureanywhere-on-macos-10-15-catalina-341134



Userlevel 7
Badge +20

Thanks @TripleHelix ,

I’ve edited my link to direct to a spot where either a mac or PC user can download.

I did none of the suggestions, yet Webroot seems to be OK as far as scanning the system goes. It did complete a full scan today. The problem still remains on cleaning out unneeded files. I would like to be able to free up some space.