WSA not working with newly installed Monterey 12.2. "Preparing to scan" times out after about 10 minutes.

  • 6 February 2022
  • 3 replies

mac os monterey 12.2 installed on macair m1 2 weeks ago. 
webroot secureanywhere v9.5.0.101 
today, found acct. info gone, worked last week. 
re-entered activation code and rebooted,
still does not scan, sits at “preparing to scan” for ~10 minutes then auto cancels.
+600 days left on subscription 

Incompatible with Monterey?

New Privacy Settings required?

infected with malware? 


Best answer by TripleHelix 6 February 2022, 15:45

View original

3 replies

Userlevel 7
Badge +63

Hello @OhioRed 


With Mac OS and Webroot issues it’s always best to Contact Support Directly!


Webroot Support:

Submit a ticket

Call 1-866-612-4227 during the week Mon - Fri 7 AM to 5:30 PM (MDT)



Mine is doing the same thing. I have tried uninstalling and reinstalling it and it still does the same thing


Userlevel 7

Hello @DODGERGIR77 Welcome to the Webroot Community Forum.

Please contact Webroot Support as @TripleHelix posted above. They will sort it out for you.