Login Failure for iPad

  • 13 October 2012
  • 12 replies

I have not been able to log in on SecureWeb app to register my iPad, I keep receiving a login failure response.  I have the Webroot SecureAnywhere Complete account. 
Please help!

Best answer by JimM 12 November 2012, 17:07

View original

12 replies

Userlevel 7
Badge +56
Hi Stacey it's best to contact the Webroot Support Inbox as it's the weekend now and no Webroot Staff will be here until Sunday morning MDT and the support inbox is on duty 24/7.
And Welcome to the Webroot Community Forums! ;)
Userlevel 7
Hi n2745,
If you Send me a Private Message with your SecureAnywhere Complete keycode and any email addresses you are using I will take a look on the back end.
Userlevel 7
Hey n2745,
Are you still having log in issues?
Hi Stacey. I am having the same problem. Did you find a fix for this.....and if so, please share. Thanks! 🙂
Userlevel 7
Badge +56
Hello catnbo2 and Welcome to the Webroot Community Forums.
MikeR will be online tomorrow if Stacey doesn't reply or you can follow my instructions in contacting the support inbox in post #2 to help you futher?
Userlevel 7
Hey catnbo2.
Please read our knowledge base article for login issues and let me know if you have tried all of the suggestions. I apologize for the issue and hope we can resolve it quickly.
Mobile - Login Failed
Userlevel 7
We believe we resolved the underlying problem a few days after this issue was reported. Are you still seeing the issue occurring, or are you all set? Please let us know, and we'll be happy to continue assisting you if necessary.
I am also having problems with the login failed on my iPad plus I was told there was an app in the Apple store to download. Nope there is not! Help!!!
I am having a problem logging in on my iPad. Help
Userlevel 7
You can download the SecureWeb Browser for malicious website blocking, safe search with annotations and secure web browsing.
I ran a refresh on the back end of your account - Please try entering your login credentials again and reply with your results. I have sent your the keycode and email address you should be using in a private message. 
If you forgot your security code or password - You can Reset them.
I am also having issues logging in. It says my login information is not correct. I used the same info on my PC and no issues logging in.
Userlevel 7
Hello Dev, welcome to the Webroot Community!
This can be caused by quite a few different things.  The first thing to check is to make sure your device is connected to the internet correctly.  (Sometimes the simple things work!)  Try to access a web page to make sure it is working!
There are several other common issues, and this KB Article may help as well.
Next, go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes.  
Hopefully SOMETHING in this overly long reply will help!  
Please let us know how you do, and you can also submit that Trouble Ticket for further help if needed as well.