not able to login using my iphone

  • 24 September 2012
  • 48 replies

Just bought webroot, i downloaded on my pc with no problem. I download the app on my iphone, when i put in my email and password, i get a login error message. I can log in into webroot on my pc with the same password and username with no problems. Please help.

Best answer by YegorP 7 December 2012, 16:23

View original

48 replies

Userlevel 7
Are you trying to login to the SecureWeb or SecureSync app with your iPhone? You can login to the SecureWeb with the same credentials that you use on your PC, but the SecureSync app requires a SecureAnywhere Complete subscription.
The app on my iphone is Secure sync. I have a complete subscription for 2 years. I have up to 3 devices, and my iPhone would be the second device. . When I use the same password and username for my pc on my iPhone app i get an error message.
I can not log in to secure web app either ony iPhone, I get an error message saying my password or username is invalid. When I use the same password and username on The website I get in to account with no problem.
Userlevel 7
Hey Andino,
Could you please Send me a Private Message with your Complete keycode or any other email addresses it may be under? I am looking at your account and I do not see anything that indicates a SecureAnywhere Complete license. It does look like you have purchased the SecureAnywhere Internet Security Plus from Best Buy and that you created a separate console on the account.
Please try logging into the mobile apps using the separate user credentials you created. I will send you the email addresses of the main user and the secondary.
I am having the same problems
I'm having the same issue as well and getting the same error message for the login failure. :-(  
Userlevel 7
joycep's account is linked to the Mobile Free app. I will need you to [b]BritBrat, please send me any email addresses and keycodes associated with your account. I am not able to look up any information using the email you registered here on the Community with. You can send this additional information in a Private Message.
Andino: Needed clarrification on the SecureSync functionality and I provided it via private message.
"SecureAnywhere Complete offers Backup & Sync which is what the SecureSync app requires for functionality. SecureAnywhere Internet Security Plus does not include Backup & Sync and therefore does not have the SecureSync functionality. It does have the SecureWeb functionality however, which will protect you while using your iOS device."
joycep: Have not yet received a response to my private message. Are you still experiencing any login issues?
BritBrat: Are you still having login errors?
I can't register my software cuz it's sayin I'm having a login failure. Please help I'd love to start use my software. Thank u
i am having that same problem
Userlevel 7
Hi yankees_babe07,
Sorry to hear you're having issues logging in using you iPhone. I'd like to get this figured out for you ASAP. Can you tell me which of our iOS apps, SecureWeb, or SecureSync, you're having trouble logging in to?
iOS 6.0.1
Userlevel 7
That tells me you're using the latest public version of iOS. We have two Webroot apps for iOS. One is called SecureWeb and the other is Backup & Sync. Which of these are you trying to use and are not able to log in to on your iPhone? Let me know and I'll help you out!
I too am having issues logging in. I tried both apps.
Both of the apps
I'm not able to log on to iphone 4s or iPad2. I've downloaded Secureweb and have iOS 6.0.1.
seems I'm not the only one with this problem.......
you know after reviewing all the post about Webroot and Ipads and Ipods think I'm just going to go a different route. This product seems to be flawed when working with mobile devices.
I agree Frank. My subscription is up in a couple of months and I will be going in a new direction come time to renew.
Userlevel 7
Hi everybody,
Sorry for the delayed response, but I've been looking into the issues you all reported on a case-by-case basis as there are some differences based on your subscriptions.
That being said, I would like everyone on this thread who's having issues logging into the passwords section of the SecureWeb iOS app (tapping the key and using your credentials to log in) to please log in to your "My Webroot" accounts and let me know what you see for the "Passwords" section. Is it activated? You can tell by looking at that section to see if it has a green circle with a checkmark in it and a "Go To Passwords" button. If you don't see that (the section will be gray), please click the "Set Up Account Now" button. It may take about 15 minutes, but you will then see the green circle and the button will change to that "Go To Passwords" button.
When you see that your "Passwords" section is activated, please try logging in to the SecureWeb iOS app again. *If, after logging into your "My Webroot" account, you already had "Passwords" activated and didn't have to follow the aforementioned steps, also let me know.*
Thank you all for your patience.
There is a green password tab, however when i click on it the browser is blank. Still unable to log in.
Userlevel 7
Thanks for the update Msimon,
Can you open your Webroot SecureAnywhere program on your PC, click the "Identity and Privacy" tab and click "Password Management". Does it say "Password Management is On"? See screenshot below:

Or does it say something different? Let me know!
Mine is activated.
I am log into  "websroot secure" on my desk top and the password section has a check mark, but when i click on this section the page is blank(other than the page links)....still cann't log in via ipod touch
as far as your post 22....I don't see that page.
my page is blank other that the page tabs at top, I don't see password management/
The only options I have are Home, PC Security, Mobile Security and Passwords, I don't have the Identity & Privacy tab you show in the screen shot.