not able to login using my iphone

  • 24 September 2012
  • 48 replies

Show first post

48 replies

I found the screen shot you reference above and yes,Password Management is On
When I had this problem, I made a new user in the online account area on the website, and the new user worked fine. So I just use that login for my toolbar on my PC, iOS SecureWeb, etc. instead.
Userlevel 7
Hi everyone,
I wanted to check in and see if you were still having issues with logging into the Passwords area of the SecureWeb iOS app. Did anybody who wasn't able to log in try ap0state's suggestion to create a new user within the "My Webroot" account? If so, did it work?
Please let me know if you are still unable to log in to the app and we can continue to troubleshoot accordingly.
Thank You,
Nothing worked for me so I quit trying. My subscription is up in 2 months and I will not be renewing so it wasnt worth the hassle to keep trying stuff.
I set up another user account under Admin. and now I can log in on both iPhone and iPad.
hi I am having trouble logging into the webroot secure app.I am able to log into my webroot account online but not thru the app.I know that the user and password should be the same to log in.I have the webroot secure anywhere Internet security plus.Please help.  Alex 
Userlevel 7
Hi Alex,
Sorry to hear that you're having this issue. First of all, I wanted to let you know that I moved your post to an existing thread as it sounds like you are experiencing the same issue as the other users on the thread. I am looking into these issues on a case-by-case basis and I will do some more investigating into your subscription as I compare it to the other cases. In the meantime, can you please let me know if you're able to access the "Passwords" tab in your "My Webroot" account. Please reference my post from the second page of the thread. You can find it here. (It's the very last post on the page that starts with "Hi everybody")
Yes I am able to log into My webroot account and I referred to your post and tried looking into my password but when I tap on the password tab nothing appears but a blank page.i tried using my pc to see if it would be different but stil shows a blank page under the password tab.
Userlevel 7
Hey Alex,
Thanks for the quick update. I'll continue to look into this and let you know as soon as I get a better idea of what exactly is going on. In the meantime, can you try ap0state's suggestion from the previous page to set up a new user from your "My Webroot" account and trying to login using those credenitals. If you are not sure about how to set up a new user, let me know and I'll walk you through the process.
yes please walk  me thru the steps. 
Userlevel 7
Sure thing!
First, please log in to your "My Webroot" account. After you're in, click the username in the top right corner, and click "Manage Users" from the drop down menu. Afterwards, click the "Create a new user" button and fill in the required information. *You must use a different email address and check "yes" for the two boxes*. Once you check them, you will be able to choose the permissions. Select "Admin" for SecureAnywhere and PC Security and "Access" for Mobile Security and BackUp and Sync. For the "Passwords" section check "Passwords." Click "Create User". You will then be sent a temporary password along with a link to create a new password, security code, and question & answer (you can use the same credentials you currently use to log in if you'd like).
After doing all this, you should be able to use this new user to not only log in and use the console as before, but to also have access to the "Passwords" tab as well as the ability to log in and use the toolbar.
Please let me know if this works and/or if you are confused about any part of creating a new user!
It will still not work with a new user.I created a new user and it allows me to log into my account but still not the app.
I have downloaded the software and tried to log in with the same information as I use for this site.  it is not accepting my login and password.  Please help
I am using the secureweb program
Any good news for me yegor p? 
Im using the Chrome known Extenison & When i login it say s unknown email yet I can login on the webroot website also when I lofin on the site under the password section it says my password keycode has expired yet i have 361 days left on my subscribtion someone please help me fix both these isseses asap please!      -Cory
Userlevel 7
Hi Cory and welcome to the forum. :D
I see an expired SecureAnywhere Internet Security Plus subscription. Please Send me a Private Message with your current subscription information including your keycode and email address so that I can investigate further.
We are currently investigating all issues with password management and the toolbar (more info here) and it would be best to Open a Support Ticket.
I am having the same issue.  what do i need to do?
Userlevel 7
Badge +56
Hello Mike and Welcome to the Webroot Community Forums.
The Community is staffed with Webroot employees that will do their best to help you if you need technical support from 7AM to 5PM MST, Monday through Friday.
Userlevel 7
Hello everybody,
We are still investigating issues regarding troubles with logging in to the password management feature within the iOS SecureWeb app and the Webroot toolbar. If you are still experiencing this, please reference this Community Guidelines post. As mentioned there, our support team is currently working on a solution and are the best equipped to handle these cases at this point. If you haven't done so already, please open a support ticket and a support agent will continue to assist you.
If you have any other questions, please let me know. I will be more than happy to help answer them and will update the thread if there is any more pertinent information regarding these cases.
Thank You,
Userlevel 7
Hi everyone,
I just wanted to update this thread to let everyone know that our Support team has a solution in place for the aforementioned Password Management issues. As mentioned in the last post, if you're experiencing this issue, please Open A Support Ticket and a support agent will send you instructions through the support ticket system on how to get this resolved.
Thank You,
Can you please inbox me the instructions  for password management solution.THank you
Userlevel 7
Hi Alex,
As Jim mentioned in this recent Community Guidelines post, our support team has a solution in place so we're having all users (here on the Community) who posted that they're experiencing this particular password management issue submit a support ticket. Our support agents have a specific set up instructions for you to follow so as soon as you get that ticket submitted, one of them will be able to assist you further.
If you have any questions regarding submitting the ticket or the support system in general, let me know and I'd be more than happy to help answer them!