the app says login fail? I made account online, how do I fix it?

  • 2 August 2016
  • 4 replies

I downloaded the app on my iPad after creating the account online like instructed. Every time I try to log in on the app it says "Login Failed". I can log in online to the webroot site just fine, it is only the app that gives me trouble and its preventing me from adding my iPad to the mobile protection thing on the site. I already tried deleting and reinstalling the app. How can I fix this?

4 replies

Userlevel 7
Hi averyb
Welcome to the Community Forums.
Please take a look at this previous thread on the topic, and if you have any further questions or the contents do not help then please post back.
Regards, Baldrick
It didn't help, I tried to make a new account but it wants the member number and keeps saying it is invalid
Userlevel 7
OK then. In this instance I would Open a Support Ticket to let the Support Team know of the issue and then hopefully they can look into it/resolve it for you.
Rebards, Baldrick
Userlevel 7
Badge +7
If you have an account (it sounds like you do) and you are trying to login to SecureWeb on your iOS device, the most common problem can be solved pretty easily.
Login to your account online.  There's a Passwords tile on the Home tab after you login.  If it looks like this, press the button to "Set Up Account Now", then you can login to SecureWeb for iOS.
There is one important thing to know.  Right now, even if you do connect your iOS device, it will not show up in your online account under Mobile Security.  That's okay - you're still protected!  SecureWeb protects you from malicious and phishing websites, one of the bigger risks to iOS users.  If you are logged in, you can also apply any passwords you manage in the online account.  The great thing about the managed passwords is you can use strong, varied passwords since you don't have to remember them yourself.
Happy secure browsing!