Why can I NOT log into SecureWeb with my NEW Webroot subscription on my iPhone 4S?

  • 9 February 2015
  • 1 reply

I've been trying to log into SecureWeb on my iPhone 4S and all I keep getting is "Login Failure" notifications.  I've tried a couple dozen times and at different time of the day on different days. Still no luck.

1 reply

Userlevel 7
Badge +62
Hello Terrance_Linn,
Welcome to the Community Forum,
Would you please check your permissions as directed here, It sounds like you need to enable your permissions through your online account. Changing User Permissions Log into your My Webroot Account Click the drop-down arrow on your email address and go to Manage Users Click Edit user Details/Permissions at the right of each user Click the Access & Permissions tab Make sure that Passwords and Backups are both checked Change the settings (Mobile Security Console in particular) to Admin and Access Click Save Access & Permissions.
Hoipe this helps, and if not please get back to us.
Kind Regards,